写真編集のために Adobe Lightroom Classic からLuminarに簡単に移行できます。以下の手順で Lightroom Classic からLuminar Neoにファイルを送れます。

  1. Adobe Photoshop Lightroom Classic を開きます。
  2. Lightroom Classic で、Luminar Neoの ライブラリ または 編集 モジュールから編集したい写真を選択します。
  3. 以下のいずれかの方法で写真をLuminar Neoに送信してください:

写真メニュー

  1. 写真 > 他のツールで編集 > Luminar Neo を選択します。新しいダイアログボックスが開きます。
  2. 次のオプションのひとつを選択:

  • Lightroom調整でコピーを編集 — Lightroomで行った編集に基づいた高画質ファイルをLuminar Neoに送ります。このエクスポートファイルのオプションは、画面の下部より選択できます。
  • コピーを編集 — 元画像を基にした高画質ファイルを送信します(RAWファイルでは使えません)。
  • 元画像を編集 — Lightroomの調整を無視し、ハードドライブ上の元ファイルを編集します。このオプションはRawファイルには適用されません。
  1. 追加の コピーファイルオプション を選択し 編集 をクリックします。

注意:Luminar Neoがメニューの 写真 > 編集 で表示されない場合 Lightroomの環境設定 を開きます。 プリセットタブ を選択し このカタログでプリセットを保存する オプションの チェックを外します

右クリックオプション

  • 写真を右クリック > エクスポート > Luminar Neo > ソースファイルを開くオプションがあります。Lightroomで編集しLuminar Neoに送信する場合は、次のいずれかを選択することもできます。Lightroomの調整を使用してコピーを編集します。
  • Luminar Neoで調整を適用すると、写真がLightroomのカタログ > すべての写真 に表示されます。

ファイルメニュー

  • ファイル > プリセットでエクスポート > Luminar NeoがLightroom調整でコピーを編集 — Lightroomで行った編集に基づいた高画質ファイルをLuminar Neoに送信します。
  • ファイル > プリセットでエクスポート > Luminar Neo ソースファイルをオープン — (Lightroomの編集なしに)元ファイルをLuminar Neoに送信します。
  • ファイル > プラグインその他 > Luminar Neoに移行 — 編集のために元ファイルをLuminar Neoに移行します。このオプションはRawファイルをLuminar Neoに送って最大限のデータで編集するのに最適です。

Luminar Neoプラグインで編集

ファイルが送信されたら編集の準備は完了です。

  1. 必要があれば ドック または タスクバー にある Luminar Neoアイコン をクリックしてLuminar Neoに切り替えます。
  2. Luminar Neoで編集や調整を行い、編集ワークフローを加速するために テンプレート を使用しましょう。
  3. 完了したら 適用 ボタンを押して調整された画像をLightroomに送り返します。

フィードバック

お役に立ちましたか?

はい いいえ
お役に立ちましたか
理由をお聞かせください
フィードバックありがとうございました

このトピックへフィードバック

Please do not use this for support questions.
Skylum Customer Service

送信