The topic you requested could not be found.
Related topics are listed below.

Erase Tool

Working with the Essential Tools » Erase Tool

The Erase tool works non-destructively and matches the texture, lighting, and shading of the original pixels without using a layer. As soon as the Erase tool is selected, the cursor becomes a brush. When brushing over areas to erase, a red overlay appears showing the…

Details Tool

Working with the Essential Tools » Details Tool

The Details tool helps you create dramatic photos and brings crystal-clear sharpness to your images. With the proper detail enhancement, you can make your photos look sharp, with no halos or artifacts. Standard Settings Small Details. This slider sets the sharpness…

Denoise Tool

Working with the Essential Tools » Denoise Tool

The Denoise Tool. Upon close inspection, you may notice unwanted and distracting noise or grain in your image. This is typically caused by shooting photos with a high ISO setting on a digital camera, but it can also be caused by underexposure or a long shutter speed.…

Sunrays Tool

Working with the Creative Tools » Sunrays Tool

Add a whole new light source to your photo — the sun! You can control its position, warmth, and the amount of glow for a subtle or even dramatic change in lighting. Combine the Sunrays tool with blending modes for even more control of your lighting. Standard…

Mystical Tool

Working with the Creative Tools » Mystical Tool

The Mystical tool gives your image a dreamy look by softening the luminescence while increasing the contrast and saturation. It can create a fantasy look by increasing contrast and adding a creative glow prioritized in the lighter areas of the image. Standard…

Matte Tool

Working with the Creative Tools » Matte Tool

The Matte tool can give your photos an aged look with flat colors and high contrast. It works well for both landscapes and portraits to change the emotion of your image. Standard Settings Amount. This slider adjusts the overall strength of the matte effect. Fade.…

Supercontrast Tool

Working with the Professional Tools » Supercontrast Tool

The Supercontrast tool precisely adjusts tonal contrast with six distinct controls spanning highlights, mid-tones, and shadows, allowing for finely tuned results. Highlights, Midtones, Shadows. These sliders refine the amount of contrast in the highlights,…

Glow Tool

Working with the Creative Tools » Glow Tool

The Glow tool is useful for creating a lighting effect in photos. It’s especially useful for bright areas in your image such as streetlights or the sky. Standard Settings Type (Soft Focus). This drop-down menu allows you to choose from four different glow…

Landscape Tool

Working with the Essential Tools » Landscape Tool

The sliders in the Landscape tool are designed specifically to enhance landscape photographs. However, they can also help with real estate, travel, and nature photographs. Standard Settings Dehaze. This slider applies the perfect blend of contrast, clarity, and…

Color Tool

Working with the Essential Tools » Color Tool

The Color tool is a useful way to control the intensity of colors in a photo. It’s often used in conjunction with the Develop tool. Standard Settings Saturation. This slider adjusts the intensity of all colors in your photo. Vibrance. This slider adjusts only…

Vignette Tool

Working with the Essential Tools » Vignette Tool

The Vignette tool darkens or lightens the edges of your image. This is quite an old technique to emphasize the subject in photos. The effect typically leaves the center of the image unaffected while shading or lightening the edges. Luminar Neo goes further by letting…

Dramatic Tool

Working with the Creative Tools » Dramatic Tool

The Dramatic tool allows for creativity. It lowers the saturation and increases the contrast, helping you to achieve a gritty cinematic look in your photos. Its effect is similar to that achieved by the bleach bypass darkroom technique. The Dramatic tool is often used…

Toning Tool

Working with the Creative Tools » Toning Tool

The Toning tool corrects overall brightness and contrast for a balanced image. This is one of the most important tools to get the right tonal harmony for your photo. Amount. This slider sets the overall strength of color toning applied to the…

Crop AI Tool

Working with the Crop AI Tool » Crop AI Tool

The CropAI tool automatically adjusts the composition, crop, and perspective of the photo. If needed, you can manually fine-tune any aspect of the resulting composition. The crop tool is non-destructive and can be applied, edited, or reset at any time without affecting…

Color Harmony Tool

Working with the Professional Tools » Color Harmony Tool

The Color Harmony tool offers several advanced options for precise color control. While you likely won’t need all of the sliders for each image, it’s helpful to be familiar with them. Brilliance. This slider is useful for creating rich colors in a…

Sky AI Tool

Working with the Creative Tools » Sky AI Tool

If the sky in your photo isn’t compelling, you can easily replace it with the SkyAI tool. This tool is designed to work with flat or blown-out skies but can be refined to work with most skies using the sliders. Using the power of artificial intelligence, SkyAI…

Film Grain Tool

Working with the Creative Tools » Film Grain Tool

The Film Grain tool emulates the structure of analog film stock by introducing random, stylized grain to your image. Keep in mind that grain and noise are different things. Use grain to give your color or black and white photos a cool analog feel. Standard…

Face AI Tool

Working with the Portrait Tools » Face AI Tool

Using face recognition technology, the FaceAI tool selectively targets a subject’s face, eyes, and mouth. It’s even intelligent enough to recognize a side profile portrait. Face Face Light. Adjust the lighting of a face without impacting the rest of the scene.…

Mood Tool (LUT)

Working with the Creative Tools » Mood Tool (LUT)

The Mood tool uses professional lookup tables (LUTs) to quickly change the appearance of your photo. Choose from film stocks and black and white looks — or create color grades to unlock a new style in seconds. You’ll find several built-in LUTs in the Choose LUT…

Body AI Tool

Working with the Portrait Tools » Body AI Tool

The BodyAI tool shapes a subject’s torso and abdomen. Body. This slider slims or adds volume to a subject’s torso. Abdomen. This slider pinches in a subject’s abdomen to remove volume.

High Key Tool

Working with the Portrait Tools » High Key Tool

The High Key tool emulates the look achieved by high key lighting, where the main light source slightly overexposes the subject. This technique produces bright, high-contrast images and is often used in fashion and beauty photography. Standard Settings Amount. This…

Enhance AI Tool

Working with the Essential Tools » Enhance AI Tool

The EnhanceAI tool contains two useful adjustments that harness the power of Artificial Intelligence to enhance your photos. This tool automatically analyzes your image and instantly corrects it while still offering control over the final amount of…

Structure AI Tool

Working with the Essential Tools » Structure AI Tool

The StructureAI tool allows you to adjust the detail and clarity of an image. You can use this tool to reveal a great deal of detail or get a smoother image with less detail. StructureAI is the main tool for increasing the contrast of an image and visualizing more…

Black & White Tool

Working with the Essential Tools » Black & White Tool

The Black & White tool converts a color photo to black and white. It also contains a number of controls to manipulate the monochrome look. Convert to B&W. Click this button to convert between color and black & white. Luminance. When the Luminance button is…

Relight AI Tool

Working with the Creative Tools » Relight AI Tool

The RelightAI tool in Luminar Neo offers total control over the lighting in a photo. It’s perfect for improving an image creatively as well as solving technical issues for backlit photos. What makes this tool unique is that it analyzes the scene in three…

Skin AI Tool

Working with the Portrait Tools » Skin AI Tool

The SkinAI tool analyzes your image and can automatically enhance and retouch a person’s skin while giving you complete control over how the content-aware adjustments are applied. Additionally, SkinAI can get rid of various skin imperfections including acne,…

Creating a Tool Mask

Masking Options in Luminar Neo » Creating a Tool Mask

You can apply a mask directly to most tools. This allows you to apply the results of a tool to a specific area. Perhaps you want to enhance just the sky or add details to the foreground. Linear Gradient Masks and Radial Masks can help you smoothly blend an effect. To…

Portrait Bokeh AI Tool

Working with the Portrait Tools » Portrait Bokeh AI Tool

When capturing photos, it is often desirable to place the area behind a subject out of focus. The Japanese word bokeh is used to describe the aesthetic nature of the blur that is produced in these out-of-focus areas. Traditionally, to achieve this effect, it often…

Develop/Develop RAW Tool

Working with the Essential Tools » Develop/Develop RAW Tool

The Develop/DevelopRAW tool contains the most essential controls for adjusting the color and tone of an image. Adjustments made with this tool will set the stage for all further adjustments. The RAW indicator will only show next to Develop when an unedited raw file is…

Working with the Crop AI Tool

Working with the Crop AI Tool

The CropAI tool automatically adjusts the composition, crop, and perspective of the photo. If needed, you can manually fine-tune any aspect of the resulting composition.

Windows Keyboard Shortcuts

Keyboard Shortcut Keys » Windows Keyboard Shortcuts

General / Activates before/after comparison. When the key is pressed, the original image will be shown. Releasing the key will reveal the enhanced image. Space Bar Quick switch between Single Image View/Gallery View in Catalog Mode.…

macOS Keyboard Shortcuts

Keyboard Shortcut Keys » macOS Keyboard Shortcuts

General \ Activates before/after comparison. When the key is pressed, the original image will be shown. Releasing the key will reveal the enhanced image. Space Bar Quick switch between Single Image View/Gallery View in Catalog…

Using a Brush Mask

Masking Options in Luminar Neo » Mask Types » Using a Brush Mask

The Brush Mask tool can be used in either Paint or Erase mode to add to or subtract from the masked area. Select the Paint mode to apply the mask. Selecting the Erase mode lets you erase masked areas to refine your selection. Here’s how to use the Brush Mask…

Using a Linear Gradient Mask

Masking Options in Luminar Neo » Mask Types » Using a Linear Gradient Mask

The Linear Gradient Mask tool is useful for creating a gradual blend between two states. The Linear Gradient Mask is a favorite of landscape photographers as it enhances images smoothly by applying effects along a gradient. How to use a Linear Gradient Mask: Open…

Using a Radial Mask

Masking Options in Luminar Neo » Mask Types » Using a Radial Mask

Using a Radial Mask is a quick and easy way to highlight the sun, a face, or anything else in your photo. You can use the Radial Mask tool to create an ellipse or circle that makes it easy to create a gradual blend between two states. Here’s how to use the Radial…

Start editing with Edit View

Opening Images for Editing » Start editing with Edit View

Follow these steps to edit an image using Lumianr Neo. Select an image from the Catalog or choose to edit a single image from Single Image Edits Cick Edit on the top toolbar to reveal Luminar Neo’s tools A good starting point is the DevelopRAW or EnhanceAI…

Using Search to Find Your Photos

Organizing Images » Using Search to Find Your Photos

You can find photos in Luminar Neo with the Search tool located in the top left of the Catalog panel. The Search tool allows you to quickly find images by image name, folder name, date, or extension.

Mask AI

Masking Options in Luminar Neo » Mask Types » Mask AI

Using MaskAI helps you quickly select objects in an image to mask. It detects up to nine separate elements in a photo: people, skies, buildings, vehicles, water, plants, mountains, and both natural and artificial ground for the perfect mask. How to use MaskAI: Open…

Mask Actions

Masking Options in Luminar Neo » Mask Actions

Once you’ve added a mask, you can add or subtract from the masked area. Click on the Mask actions dropdown to find the following controls: Fill. This option covers your entire image with a mask. After using Fill, you can select Paint and use the Erase mode to…

Working with the Portrait Tools

Working with the Portrait Tools

Luminar Neo’s Portrait Tools are designed to help improve portrait photos in a natural, yet pleasing way. They can help to highlight and improve the primary features of a person’s face by using artificial intelligence to recognize facial details. These tools…

Sky Replacement Guidelines

Working with the Creative Tools » Sky AI Tool » Sky Replacement Guidelines

Follow these guidelines to achieve the best results with the SkyAI tool in Luminar Neo. Doing so will give Luminar Neo the most information possible and ensure the best results. While the SkyAI tool includes sample skies for you to use, many photographers will want to…

Benefits of Luminar Neo

Welcome to Luminar Neo » Benefits of Luminar Neo

Luminar Neo builds on four principles: Luminar Neo gives creators unique and innovative technologies that help them solve various tasks, from eliminating boring routines to fulfilling creative ideas and achieving results that seemed impossible. Luminar Neo is…

Working with the Essential Tools

Working with the Essential Tools

The Essential Tools are some of the most frequently used tools in Luminar Neo. These tools perform core adjustments that are useful for most images. Select an image in your Catalog or open a single image. Click the Edit Tab. Choose the desired tool from the…

Working with the Creative Tools

Working with the Creative Tools

Creative Tools help you express yourself with your photos. Explore options for color and style that can affect the mood of an image. Select an image in your library or open a single image. Scroll to the Creative section in the Edit sidebar Choose the desired tool…

Working with the Professional Tools

Working with the Professional Tools

The Professional Tools are designed to offer precise controls to advanced and discerning users. Explore them for some of the most useful tools in Luminar to control color and tone. Select an image in your library or open a single image Scroll to the Professional…

Layer Properties

Working with Layers » Layer Properties

Layer properties can be found on the Tools panel, and consist of two tabs; Properties and Masking. Properties Opacity. The Opacity slider enables you to lower or fade the amount or strength of the Layer as a whole. Lowering the opacity of a layer can help refine…

Get editing suggestions with For This Photo

Working with Presets » Browsing and applying Presets » Get editing suggestions with For This Photo

The Presets panel uses content-aware technology to suggest what Presets may work best for your photo. Luminar Neo scans each image and compares its contents and their needs to a built-in collection of editing Presets. This allows Luminar Neo to suggest new styles as…

Resizing an image

Saving & Exporting Files » Exporting an Image and Saving to Disk » Resizing an image

Resizing a photo can be necessary for a variety of situations. For instance, you may need a specific ratio for a print, or a specific pixel size to share to social media. Luminar Neo can handle both scenarios with ease. Resizing or cropping an image to a specific…

Organizing Images

Organizing Images

A key benefit of working with Luminar Neo’s Catalog is organization. Finding your best and favorite photos makes your Catalog more useful. Taking the time to organize in Luminar Neo is important. Folders are the primary organizational tool in Luminar Neo.…

Working with Layers

Working with Layers

Layers provide maximum flexibility in the creative image editing process to separate different elements of an image. A layer can be compared to transparency in which images are applied and placed over or under an image. Luminar Neo offers the ability to use numerous…

Working with an unsupported raw format

Supported File Types and Cameras » Working with an unsupported raw format

If you’re trying to open an image from a camera that is not officially supported by Luminar Neo, the best workaround is to convert the image to a DNG file. You may be able to create DNG files in-camera. Alternatively, you can install the free DNG Converter from…

Atmosphere AI

Working with the Creative Tools » Atmosphere AI

AtmosphereAI uses content-aware and depth masking to place fog, mist, or haze in the background and/or foreground of an image. This smart tool prevents the subject of your photograph (such as a person or tree) from being covered by the atmospheric effect and positions…

Using Luminar Neo with Adobe Photoshop

How you can use Luminar Neo » Using Luminar Neo with other software » Using Luminar Neo with Adobe Photoshop

Luminar Neo is a powerful addition to Adobe Photoshop. To apply Luminar Neo as a filter, follow these steps: Open Adobe Photoshop. Open an image you’d like to enhance. Choose Filter > Skylum Software > Luminar Neo … (a dialog box will appear to indicate that…

Browsing and applying Presets

Working with Presets » Browsing and applying Presets

In order to save time when developing your image, you’ll find an extensive collection of Presets. Professional photographers and image retouchers help create these Presets to save you time and offer inspiration. To apply a Preset Make sure an image is open in…

Histogram

Opening Images for Editing » Histogram

Once you have selected an image, you can view the Histogram by clicking View > Show Histogram. The histogram can be a great help while correcting colors or adjusting exposure. A histogram is a graphical representation of the tonal values of your image. This graph…

Customizing a Luminar Neo Preset

Working with Presets » Customizing a Luminar Neo Preset

As you adjust a Preset or build one from scratch, you may find a particular combination. Custom Presets can function as the jumping-off point for your look and style. Make sure an image is open in Luminar Neo. Click Presets at the top of the window to switch to…