Bilder in Adobe Lightroom Classic können problemlos zur Bearbeitung an Luminar Neo weitergegeben werden. Um eine Datei aus Lightroom Classic an Luminar Neo zu senden, folge diesen Schritten:

  1. Öffne Adobe Lightroom Classic.
  2. Wähle in Lightroom Classic das Bild, mit dem du in Luminar Neo arbeiten möchtest, aus dem Modul Bibliothek oder Entwickeln.
  3. Sende dein Bild mit einer der folgenden Methoden an Luminar Neo:

Foto-Menü

  1. Wähle Foto > Bearbeiten in > Luminar Neo. Ein neues Dialogfeld wird geöffnet.
  2. Wähle eine der folgenden Optionen:

  • Eine Kopie mit Lightroom-Anpassungen bearbeiten — Sendet eine hochwertige Datei an Luminar Neo, die auf den in Lightroom vorgenommenen Bearbeitungen basiert. Am unteren Rand des Fensters kannst du Optionen für diese exportierte Datei auswählen.

Kopie bearbeiten — Sendet eine Datei in hoher Qualität, die auf dem Originalbild basiert (funktioniert nicht bei Raw-Dateien).
  • Original bearbeiten — Ändere die Originaldatei auf deiner Festplatte und ignoriere die Lightroom-Anpassungen. Diese Option funktioniert nicht für Raw-Dateien.
  1. Wähle weitere Optionen zur Kopie der Datei und klicke dann auf Bearbeiten.

Hinweis: Wenn Luminar Neo im Menü Foto > Bearbeiten fehlt, öffne die Lightroom-Presets. Wähle dann den Tab Presets und DEAKTIVIERE die Option Presets mit diesem Katalog speichern.

Rechtsklick-Option

  • Klicke mit der rechten Maustaste auf das Bild > Exportieren > Luminar Neo > Du hast die Möglichkeit, Quelldateien zu öffnen, oder, wenn du in Lightroom Änderungen vorgenommen hast, die du in Luminar Neo übernehmen möchtest, kannst du auch eine Kopie mit Lightroom-Anpassungen bearbeiten.
  • Nachdem du in Luminar Neo Anpassungen vorgenommen hast, sollte dein Foto in Lightroom unter Katalog > Alle Fotos erscheinen.

Datei-Menü

  • Datei > Exportieren mit Preset > Luminar Neo Kopie mit Lightroom-Anpassungen bearbeiten — Sendet eine Datei in hoher Qualität, die auf den von dir in Lightroom vorgenommenen Bearbeitungen basiert.
  • Datei > Exportieren mit Preset > Luminar Neo Quelldateien öffnen — Sendet die Originaldatei (ohne Lightroom-Bearbeitungen) an Luminar Neo.
  • Datei > Plug-in-Extras > Übertragen an Luminar Neo — Überträgt die Originaldatei zur Bearbeitung an Luminar Neo. Diese Option ist ideal, um eine Raw-Datei an Luminar Neo zu senden, damit du möglichst viele Daten zum Arbeiten hast.

Bearbeitung im Luminar Neo-Plug-in

Sobald die Datei gesendet wurde, kannst du sie bearbeiten.

  1. Bei Bedarf klicke auf das Luminar Neo-Symbol in deinem Dock oder deiner Taskbar, um zu Luminar Neo zu wechseln.
  2. Nimm in Luminar Neo die gewünschten Bearbeitungen und Anpassungen vor.
  3. Wenn du fertig bist, klicke auf die Schaltfläche Anwenden, um das angepasste Bild zurück an Lightroom Classic zu senden.

Reaktion

War das hilfreich?

Ja Nein
You indicated this topic was not helpful to you ...
Could you please leave a comment telling us why? Thank you!
Thanks for your feedback.

Hinterlasse einen Kommentar.

Bitte stellen Sie hier keine Supportanfragen.
Skylum Customer Service

Kommentar senden