Adobe Lightroom Classic の画像は、編集のためにLuminar

に簡単に渡すことができます。 Lightroom Classic からLuminarAIにファイルを送るには、以下の手順に従います。

  1. Adobe Photoshop Lightroom Classic を開きます。
  2. Lightroom Classic で、LuminarAIライブラリ または 開発 モジュールから作業したい画像を選択します。
  3. 以下のいずれかの方法で画像をLuminarAIに送信してください。

写真メニュー

  1. 写真 > 他のツールで編集 > LuminarAI を選択します。新しいダイアログボックスが開きます。
  1. 次のオプションのひとつを選びます。

  • Lightroom調整でコピーを編集 — Lightroomで行った編集に基づいた高画質ファイルをLuminarAIに送ります。このエクスポートファイルのオプションは、画面の下部より選択できます。
  • コピーを編集 — 元画像を基にした高画質ファイルを送信します(RAWファイルでは使えません)。
  • 元画像を編集 — ハードドライブ上の元ファイルを変更し、Lightroomの調整を無視します。このオプションはRawファイルには適用されません。
  1. 追加の コピーファイルオプション を選択し、 編集 をクリックします。

注:LuminarAIがメニューの 写真 > 編集 から消えている場合は、 Lightroomの環境設定 を開きます。 プリセットタブ を選択し、 このカタログでプリセットを保存する オプションの チェックを外します

ファイルメニュー

  • ファイル > プリセットでエクスポート > LuminarAI Lightroom調整でコピーを編集 — Lightroomで行った編集に基づいた高画質ファイルをLuminarAIに送信します。
  • ファイル > プリセットでエクスポート > LuminarAI ソースファイルをオープン — (Lightroomの編集なしに)元ファイルをLuminarAIに送信します。
  • ファイル > プラグインその他 > LuminarAIに移行 — 編集のために元ファイルをLuminarAIに移行します。このオプションはRawファイルをLuminarAIに送って最大限のデータで作業するのに最適です。

LuminarAIプラグインで編集

ファイルが送信されたら、編集の準備は完了です。

  1. 必要があれば、 ドック または タスクバー にある LuminarAIアイコン をクリックしてLuminarAIに切り替えます。
  2. LuminarAIで編集や調整を行い、編集ワークフローを加速するために テンプレート を使用しましょう。

  1. 完了したら、 適用 ボタンを押して調整された画像をLightroomに送り返します。

フィードバック

お役に立ちましたか?

はい いいえ
お役に立ちましたか
理由をお聞かせください
フィードバックありがとうございました

このトピックへフィードバック

Please do not use this for support questions.
Skylum Customer Service

送信