Envoi de photos de Luminar AI à Aurora HDR

  1. Lancez LuminarAI et sélectionnez une image ou une série d’images bracketées que vous souhaitez envoyer vers Aurora HDR.
  2. Allez dans le menu Fichier et choisissez Ouvrir dans > Aurora HDR ou Cliquez avec le bouton droit de la souris sur la ou les images et choisissez Ouvrir dans > Aurora HDR.

  3. Un aperçu de votre/vos photo(s) s’ouvre dans une nouvelle boîte de dialogue où vous pourrez effectuer certains choix.
    • Pour une seule image, cliquez sur l’icône Réglages (icône en forme d’engrenage) pour sélectionner l’une des deux options qui peuvent affecter le fichier ouvert : Débruitage des couleurs et Suppression des aberrations chromatiques. Pour en savoir plus sur ces options, cliquez ici : https://skylum.com/aurorahdr/tutorials/2019/starting-with-aurora-hdr-2019.
    • Pour les images bracketées, cliquez sur l’icône Paramètres (icône en forme d’engrenage) pour choisir parmi trois options pouvant affecter les fichiers ouverts : Réduction des parasites, Débruitage des couleurs et Suppression des aberrations chromatiques. Vous pouvez cocher la case Alignement automatique en cas de léger mouvement entre chaque prise de vue. Pour en savoir plus sur ces options, rendez-vous sur le site https://skylum.com/aurorahdr/tutorials/2019/starting-with-aurora-hdr-2019.
  4. Cliquez sur le bouton Créer HDR pour commencer le traitement.
  5. Aurora HDR fusionne ou optimise la gamme dynamique de votre image, avant de l’ouvrir à d’autres modifications.
  6. Ajoutez “Looks” : https://skylum.com/aurorahdr/tutorials/2019/working-with-aurora-hdr-looks et/ou “Filtres” : https://skylum.com/aurorahdr/tutorials/2019/using-filters pour styliser votre photo.
  7. Renvoyez votre photo vers LuminarAI en allant dans le menu Fichier et en sélectionnant Exportation. Aurora HDR peut enregistrer une variété de formats populaires, dont le JPEG, le TIFF et le PSD de Photoshop.

Utilisation de LuminarAI en tant que plugin Aurora HDR

  1. Lancez Aurora HDR.
  2. Cliquez sur le menu Plugins > Autre > Ouvrir le plugin.
  3. Dans le Finder, cliquez sur Aller > Aller au dossier et collez le chemin suivant : /Bibliothèque/Application Support/Skylum Software/LuminarAI/Plug-ins. Vous y trouverez un grand nombre de fichiers, celui dont vous avez besoin se trouve dans LuminarAIPlugin.plugin.
  4. Sélectionnez LuminarAIPlugin.plugin et choisissez Ouvrir.
  5. Ceci lancera LuminarAI comme un plugin Aurora HDR.
  6. Effectuez les modifications souhaitées dans LuminarAI. Une fois terminé, cliquez sur Appliquer dans le coin supérieur droit pour revenir à Aurora HDR.
  7. Vos modifications apparaîtront sous la forme d’un nouveau calque dans Aurora HDR.

Réaction

Était-ce utile?

Oui Non
Vous avez indiqué que ce sujet ne vous a pas été utile ...
Pouvez-vous SVP laisser un commentaire nous disant pourquoi? Merci!
Merci pour vos commentaires.

Laissez votre avis sur ce sujet.

SVP ne pas utiliser pour des questions de support technique.
Skylum Customer Service

Valider