Las imágenes de Adobe Lightroom Classic se pueden transferir fácilmente a LuminarAI para editarlas. Para enviar un archivo desde Lightroom Classic a LuminarAI, sigue estos pasos:

  1. Abre Adobe Lightroom Classic.
  2. En Lightroom Classic, elige la imagen con la que deseas trabajar dentro de LuminarAI desde el módulo Biblioteca o Desarrollo.
  3. Envía tu imagen a LuminarAI utilizando uno de los siguientes métodos:

Menú de fotos

  1. Elige Foto > Edita en > LuminarAI. Se abrirá un nuevo cuadro de diálogo.
  1. Elige una de las siguientes opciones:

  • Editar una copia con los cambios de Lightroom: envía un archivo de alta calidad a LuminarAI según los cambios realizados en Lightroom. Puedes elegir las opciones para este archivo exportado en la parte inferior de la ventana.
  • Editar una copia — Envía un archivo de alta calidad basado en la imagen original (no funciona para archivos RAW).
  • Editar original — Edita el archivo original en tu disco duro e ignora los cambios de Lightroom. Esta opción no funciona para archivos sin formato.
  1. Selecciona cualquier opción adicional de Copiar archivo, luego haz clic en Editar.

Nota: Si LuminarAI no se encuentra en Fotos > Editar en el menú, abre las preferencias de Lightroom. Seleccione la pestaña Presets y DESMARCA la opción para Almacenar preset con este catálogo.

Menú Archivo

  • Archivo > Exportar con cambios preestablecido > LuminarAI Editar una copia ajustada de Lightroom: envía un archivo de alta calidad basado en tus cambios en Lightroom.
  • Archivo > Exportar con cambios preestablecido > LuminarAI Abrir Archivo de origen: envía el archivo original (sin modificaciones de Lightroom) a LuminarAI.
  • Archivo > Plug-in Extras > Transferir a LuminarAI: transfiere el archivo original a LuminarAI para su edición. Esta opción es ideal para enviar un archivo raw sin procesar a LuminarAI para que tengas la máxima cantidad de datos con los que trabajar.

Editar en el plug-in LuminarAI

Una vez enviado el archivo, está listo para editar.

  1. Si es necesario, haz clic en el ícono LuminarAI en el Dock o en la Bandeja de tareas para cambiar a LuminarAI.
  2. Realiza las ediciones o ajustes que desees en LuminarAI y utiliza Plantillas para acelerar su flujo de trabajo de edición.

  1. Cuando termines, haz clic en el botón Aplicar para enviar la imagen ajustada de nuevo a Lightroom.

Comentarios

¿Te resultó útil?

No
Has indicado que este tema no te resultó útil...
¿Puedes decirnos por qué? ¡Gracias!
Gracias por darnos tu opinión.

Comparte tu opinión sobre este tema.

Por favor, no uses esto para solicitar soporte técnico.
Skylum Customer Service

Deja un comentario