General

\ Activates before/after comparison. When the key is pressed, the original image will be shown. Releasing the key will reveal the enhanced image.
G Switch to the Gallery Mode
Space Bar Quick switch between Single Image View/Gallery View in Catalog Mode.
Space Bar Quick switch between Fit Image and 100% Magnification in Edit Mode.
-> Next Photo
<- Previous Photo
Cmd + click Select multiple discrete photos
Shift + click Select multiple contiguous photos
Cmd + F Search Catalog (only in Catalog view)
Cmd + M Minimize
J Show/hide Clipping

Luminar Menu

Cmd + , Preferences
Cmd + H Hide Luminar
Alt + Cmd + H Hide Others
Cmd + Q Quit Luminar AI

File Menu

Option + Shift + N Add Folder with Images
Cmd + N New Album
Cmd + O Edit Single Image
Shift + Cmd + E Export
Cmd + W Close (Application)
Option + Cmd + W Close All
Shift + Cmd + P Page Setup
Cmd + P Print

Edit Menu

Cmd + Z Undo
Shift + Cmd + Z Redo
Cmd + X Cut
Cmd + C Copy
Cmd + V Paste
Cmd + A Select All
Cmd + D Deselect All

Image Menu

P Favorite
X Rejected
U Unmarked
Cmd + [ Rotate Left
Cmd + ] Rotate Right
Shift + Cmd + S Sync Adjustments
Shift + Cmd + R Revert to Original
Cmd + Delete Move to Luminar Trash
Cmd + R Show in Finder

View Menu

L Switch to the Catalog Panel
T Switch to the Templates Panel
D Switch to Edit Mode and Panel
E Switch to Export Panel
Cmd + + Zoom In
Cmd + – Zoom Out
Cmd + 1 Zoom to 100%
Cmd + 0 Fit to Screen
; Compare
Ctrl + Cmd + F Enter Full Screen
F Show Full-screen Preview of Image
Tools
C Crop tool
Cmd + J Clone & Stamp tool
Option Change Chosen Part for Cloning
Cmd + E Erase tool
X Press the X key while in Crop mode to Rotate the Aspect Ratio. Switch crop between portrait and landscape orientation.
Adjustments
Shift + Cmd + S Sync Adjustments
Cmd + C Copy Adjustments
Cmd + V Paste Adjustments
Shift + Cmd + R Reset Adjustments
Remove Images
Cmd + Delete Move to Trash
Delete Remove from Album/Collection
Mask Editing
Cmd + I Invert the layer mask
Cmd + Delete Clear the layer mask
[ Decrease the brush radius
] Increase the brush radius
Shift + [ Decrease the brush softness
Shift + ] Increase the brush softness
X Toggle Brush/Erase Modes

Feedback

Was this helpful?

Yes No
You indicated this topic was not helpful to you ...
Could you please leave a comment telling us why? Thank you!
Thanks for your feedback.

Post your comment on this topic.

Please do not use this for support questions.
Skylum Customer Service

Post Comment