Bilder in Adobe Lightroom Classic können problemlos zur Bearbeitung an LuminarAI übergeben werden. Führe die folgenden Schritte aus, um eine Datei von Lightroom Classic an LuminarAI zu übergeben:

  1. Öffne Adobe Photoshop Lightroom Classic.
  2. Wähle in Lightroom Classic aus dem Modul Bibliothek oder Entwicklung das Bild aus, an dem dem in LuminarAI arbeiten möchtest.
  3. Sende dein Bild mit einer der folgenden Methoden an LuminarAI:

Menü Foto

  1. Wähle Foto > Bearbeiten in > LuminarAI. Ein neues Dialogfeld wird geöffnet.
  1. Wähle eine dieser Optionen:

  • Eine Kopie mit Lightroom-Anpassungen bearbeiten / Edit a Copy with Lightroom Adjustments — sendet eine Datei mit hoher Qualität, die auf den von dir in Lightroom vorgenommenen Bearbeitungen basiert. Du kannst am unteren Rand des Fensters Optionen für diese exportierte Datei auswählen.
  • Kopie bearbeiten / Edit a Copy — sendet eine qualitativ hochwertige Datei basierend auf dem Originalbild (funktioniert nicht für Rohdateien).
  • Das Original bearbeiten / Edit Original — ändert die Originaldatei auf deiner Festplatte und ignoriert Lightroom-Anpassungen. Diese Option funktioniert nicht für RAW-Dateien.
  1. Wähle zusätzliche Optionen zum Kopieren der Datei aus und klicke dann auf die Schaltfläche Bearbeiten.

Hinweis: Wenn LuminarAI im Menü Foto > Bearbeiten nicht erscheint, öffne deine Lightroom-Einstellungen. Wähle den Tab Voreinstellungen/Presets und DESELEKTIERE/UNCHECK die Option für Voreinstellungen mit diesem Katalog speichern/Store presets with this catalog.

Menü Datei

  • Datei > Export mit Voreinstellung > LuminarAI mit Lightroom-Anpassungen bearbeiten / File > Export with Preset > LuminarAI Edit a Copy with Lightroom Adjustments — mit dieser Option wird eine Datei mit hoher Qualität, die auf den in Lightroom vorgenommenen Bearbeitungen basiert, gesendet.
  • Datei > Export mit Voreinstellung > LuminarAI-Quelldateien öffnen / File > Export with Preset > LuminarAI Open Source Files — diese Option sendet die Originaldatei (ohne Lightroom-Bearbeitungemnn) an LuminarAI
  • Datei > Plug-in Extras > An LuminarAI übertragen / File > Plug-in Extras > Transfer to LuminarAI — überträgt die Originaldatei zur Bearbeitung an Luminar. Diese Option ist ideal, um die Rohdatei an LuminarAI zu senden, damit du maximale Daten zum Bearbeiten hast.

Bearbeitung im LuminarAI-Plugin

Wenn die Datei gesendet ist, kannst du sie bearbeiten.

  1. Klicke bei Bedarf auf das LuminarAI-Symbol in deinem Dock oder der Taskleiste, um zu LuminarAI zu wechseln.
  2. Mach deine Änderungen oder Anpassungen in LuminarAI und verwende Vorlagen, um deinen Bearbeitungs-Workflow schneller zu machen.

  1. Wenn du fertig bist, klicke auf die Schaltfläche Anwenden, um das angepasste Bild zurück an Lightroom zu senden.

Reaktion

War das hilfreich?

Ja Nein
You indicated this topic was not helpful to you ...
Could you please leave a comment telling us why? Thank you!
Thanks for your feedback.

Hinterlasse einen Kommentar.

Bitte stellen Sie hier keine Supportanfragen.
Skylum Customer Service

Kommentar senden