Fotos von Luminar AI an Aurora HDR senden

  1. Starte LuminarAI und wähle ein Bild oder eine Belichtungsreihe aus, die du an Aurora HDR senden möchtest.
  2. Gehe in das Menü Datei und wähle Öffnen in > Aurora HDR oder Rechtsklick auf das Bild/die Bilder und wähle Öffnen in > Aurora HDR.

  3. Eine Vorschau des/der Fotos wird in einem neuen Dialogfeld geöffnet, in dem du einige Auswahlen machen kannst.
    • Für ein einzelnes Bild klick auf das Symbol Settings (Zahnrad), um aus zwei Optionen zu wählen, die die geöffnete Datei beeinflussen können: Color Denoise/Farbrauschen entfernen und Chromatic Aberration Removal/Entfernen von chromatischen Aberrationen. Lies mehr über diese Optionen hier.
    • Für Belichtungsreihen klick auf das Symbol Settings (Zahnrad), um aus drei Optionen zu wählen, die die geöffneten Dateien beeinflussen können: Ghost Reduction/Ghost-Reduktion, Color Denoise/Farbrauschen entfernen und Chromatic Aberration Removal/Entfernen von chromatischen Aberrationen. Du kannst das Kontrollkästchen Auto Alignment/Automatische Ausrichtung aktivieren, wenn zwischen den einzelnen Aufnahmen eine leichte Bewegung stattgefunden hat. Lies mehr über diese Optionen hier.
  4. Klick auf die Schaltfläche Create HDR/HDR erstellen, um mit der Verarbeitung zu beginnen.
  5. Aurora HDR fügt den Dynamikbereich deines Bildes zusammen oder optimiert ihn und öffnet ihn dann für die weitere Bearbeitung.
  6. Wende Looks und/oder Filter an, um dein Foto zu stilisieren.
  7. Sende dein Foto zurück an LuminarAI, indem du das Menü File/Datei aufrufst und Export/Exportieren wählst. Aurora HDR kann eine Vielzahl von gängigen Formaten speichern, darunter JPEG, TIFF und Photoshop PSD.

LuminarAI als Aurora HDR-Plugin

  1. Starte Aurora HDR.
  2. Klick auf das Menü Plugins > Andere > Plugin öffnen.
  3. Klick im Finder auf * Gehe zu > Gehe zu Ordner* und füg den folgenden Pfad ein: Library/Application Support/Skylum Software/LuminarAI/Plug-ins. Dort wirst du eine Reihe von Dateien finden, diejenige, die du benötigst, befindet sich in LuminarAIPlugin.plugin.
  4. Wähle LuminarAIPlugin.plugin und wähle Öffnen.
  5. Dadurch wird LuminarAI als Aurora HDR Plugin gestartet.
  6. Mach die gewünschten Bearbeitungen in LuminarAI. Wenn du fertig bist, klick auf Apply/Anwenden in der oberen rechten Ecke, um zu Aurora HDR zurückzukehren.
  7. Deine Bearbeitungen werden als neue Ebene in Aurora HDR angezeigt.

Reaktion

War das hilfreich?

Ja Nein
You indicated this topic was not helpful to you ...
Could you please leave a comment telling us why? Thank you!
Thanks for your feedback.

Hinterlasse einen Kommentar.

Bitte stellen Sie hier keine Supportanfragen.
Skylum Customer Service

Kommentar senden