Adobe Lightroom Classic (또는 Lightroom 6)의 사진은 쉽게 Luminar로 옮겨져서 편집 할 수 있습니다. Lightroom Classic CC에서 Luminar로 파일을 전달하여 편집하려면 다음 단계를 수행하십시오.:

  1. Adobe Photoshop Lightroom Classic이 실행되어 있는지 확인하십시오.
  2. Luminar에서 편집할 사진을 Lightroom Classic의 라이브러리에서 사진을 선택하거나 현상 모듈에서 선택하십시오.
  3. 선택한 사진을 Luminar 4로 전달 하려면 다음 방법 중 하나를 선택하십시오.

사진 메뉴

  1. 사진> 응용 프로그램에서 편집 > Luminar 4를 선택하십시오. 이 옵션을 사용하면 편집하려는 사진을 Lightroom에서 Luminar로 쉽게 보낼 수 있습니다. 새로운 대화창이 열립니다.
  2. 이 세 가지 옵션 중 하나를 선택하십시오
    • Lightroom 조정으로 사본 편집 – 이 옵션은 Lightroom에서 편집한 내용을 기반으로 한 고품질 사본 파일을 Luminar로 보냅니다. 대화창의 가장 위에서 이 파일 내보내기에 대한 옵션을 선택할 수 있습니다.
    • 사본 편집 – 이 옵션은 원본 이미지를 기반으로 고품질 사본 파일을 Luminar로 보냅니다. Raw 파일에서는이 옵션이 작동하지 않습니다.
    • 원본 편집 – 이 옵션은 하드 드라이브의 원본 파일을 수정하고 Lightroom에서 보정한 내용을 무시합니다. Raw 파일에서는이 옵션이 작동하지 않습니다.
  3. 3가지 선택 가능한 옵션 중 하나를 선택한 다음 편집 버튼을 클릭하십시오.

파일 메뉴

이 옵션 중 하나를 선택할 수도 있습니다.

  • 파일> 사전 설정으로 내보내기 > Luminar 4 Edit a Copy with Lightroom Adjustments – 이 옵션은 Lightroom에서 편집 한 내용을 기반으로 고품질 사본 파일을 Luminar로 보냅니다.
  • 파일> 사전 설정으로 내보내기 > Luminar 4 Open Source Files – 이 옵션은 원본 파일 (Lightroom 편집 제외)을 Luminar 4로 보냅니다.
  • 파일> 플러그인 추가기능 > Transfer to Luminar 4 – 이 옵션은 원본 파일을 Luminar로 전송하여 편집합니다. 이 옵션은 Raw 파일을 Luminar 4로 전송하는 데 이상적이므로 Raw 파일 작업 시 가장 많이 사용할 것입니다.

Luminar 플러그인에서 편집하기

파일이 Luminar로 전송되면 여러분은 사진을 편집할 준비가 된 것입니다.

  1. 필요한 경우 Mac OS의 Dock 또는 Windows 작업 표시 줄에서 Luminar 아이콘을 클릭하여 Luminar 프로그램으로 전환하십시오.
  2. Luminar를 사용하여 편집 도구를 사용하거나 필터를 사용하여 컬러를 조정합니다. Luminar 룩을 사용하여 편집 작업 과정 속도를 높일 수도 있습니다.
  3. Luminar를 이용한 편집이 모두 완료되면 적용 버튼을 클릭하여 편집이 완료된 이미지를 Lightroom으로 다시 보냅니다.

Feedback

Was this helpful?

Yes No
You indicated this topic was not helpful to you ...
Could you please leave a comment telling us why? Thank you!
Thanks for your feedback.

Post your comment on this topic.

Please do not use this for support questions.
For customer support, please contact us here.

Post Comment