Capture One 소프트웨어 사용자는 이미징 작업 과정의 일부로 Luminar 4에 쉽게 액세스 할 수 있습니다. 이 옵션은 대다수의 사진 작가에게 적합하지만 raw 파일을 처리하는 작업과정에 가장 적합합니다

편집 옵션을 사용하면 이미지가 Capture One에서 Luminar로 전송됩니다. 그런 다음 사진을 편집하여 원본 파일 옆에 내보낼 수 있습니다. 그런 다음 Capture One에서 새 수정된 파일로 다시 가져옵니다. 이 유형의 작업 과정은 “왕복” 편집으로 설명되며 Capture One에서 권장합니다.

  • 이미지는 먼저 Capture One에서 처리됩니다
  • 그런 다음 파일은 최상의 결과를 위해 8 비트 또는 16 비트 PSD 또는 TIFF 파일로 수정되어 저장됩니다. (TIFF 형식이 프로그램간 교차 편집에 가장 적합함).
  • 색상 세부 사항을 유지하려면 ProPhotoRGB 색공간을 사용하는 것을 추천합니다. (Adobe RGB도 괜찮습니다.)

이 작업 과정을 사용하는 방법은 다음과 같습니다.

Luminar 활성화하기

Luminar를 Capture One에 연동하는 것은 쉽습니다.

  1. Luminar 4가 컴퓨터에 설치되어 있고, 활성화되어 있는지 확인하십시오.
  2. Capture One을 실행하고 Cmd +, (Mac) 또는 Ctrl +, (PC)를 누르거나 메뉴바에서 편집 > 환경설정 을 선택하여 환경 설정 패널을 엽니다.
  3. 플러그인 탭을 클릭하십시오.
  4. 허용된 응용프로그램의 검색 상자에 Luminar 4를 입력하고 검색창 아래에 나타난 Luminar 4 이름 옆의 상자를 체크하십시오.
 Windows에서는 Luminar 4.exe를 검색해야 할 수도 있습니다.
  5. 환경 설정 창을 닫습니다.

Raw 파일을 Luminar로 보내기

Raw 파일을 Capture One에서 Luminar로 쉽게 전달할 수 있습니다. 고급 이미지 처리를 위해 Raw 파일의 모든 데이터에 액세스하려는 경우에 유용합니다.

  1. 브라우저에서 편집할 이미지를 선택하십시오.
  2. Raw 파일 또는 편집되지 않은 이미지를 Luminar 4로 직접 보내려면 메뉴바에서 이미지 > 연결S/W > Luminar 4를 선택하십시오.
  3. Luminar 4에서 다양한 편집 도구를 사용하여 이미지를 편집하십시오.
  4. 파일 > 내보내기를 선택하여 Luminar의 저장 대화 상자를 엽니다.
  5. 새 파일을 만들기를 선택하고 파일 이름을 수정하도록 선택하십시오.
  6. Capture One 세션 또는 라이브러리의 위치로 이동하십시오. (이 위치는 다음 내보내기를 위해 기억됩니다). 이 위치를 잘 모를 경우 Capture One의 메뉴바에서 이미지를 선택하고 이미지 > Finder에 표시(Mac) 또는 탐색기에 표시(PC)를 선택하십시오.
  7. 파일에 여러분이 기억할 수 있는 파일 이름을 지정하고 적절한 파일 형식과 색 공간을 선택하십시오. 위의 설정은 대부분의 사용자에게 추천됩니다.
  8. 내보내기 버튼을 클릭하십시오.
  9. Luminar 4를 백그라운드에서 실행하면서 Capture One 프로그램으로 돌아갈 수 있습니다.
  10. Luminar 에서 내보낸 이미지가 Capture One 세션 또는 카탈로그에 자동으로 추가됩니다.

편집된 이미지를 Luminar로 보내기

Capture One에서 작업할 때 클릭 한 번으로 Luminar를 사용할 수 있습니다.

  1. 브라우저에서 편집 할 이미지를 선택하십시오.
  2. Capture One에서 먼저 여러분이 원하는 보정 작업을 진행하십시오. 그런 다음 보정된사진 파일을 Luminar로 보낼 수 있습니다.
  3. 보정된 사진 파일을 Luminar 4로 보내려면 이미지 > 편집 > Luminar 4를 선택하십시오. Luminar 4로 사진 파일을 보내기 전에 여러 옵션을 선택할 수 있습니다.

  4. 레시피 편집 대화 상자의 기본 탭에서 사진 파일 형식을 선택하십시오.
  5. 형식 메뉴에서 적절한 bit 깊이를 설정하십시오 (16 bit 권장).
  6. 압축 및 색 공간과 같은 다른 옵션을 선택하십시오. Adobe RGB 또는 *ProPhotoRGB*가 권장됩니다. 사진 크기를 조정하려는 경우가 아니라면 해상도 및 배율 옵션을 그대로 둡니다.
  7. 조정 탭을 클릭하고 샤프닝 비활성화 및 자르기 무시 옵션을 여러분이 원하는대로 선택하십시오.
.
  8. Luminar 4로 사진을 편집할 옵션 선택이 완료되었으면 열기 버튼을 클릭하십시오. Luminar가 시작되고 파일이 변환된 형식으로 전달됩니다.
  9. Luminar 4에서 다양한 편집 도구를 사용하여 이미지를 편집하십시오.
  10. 파일 > 내보내기를 선택하여 Luminar의 저장 대화 상자를 엽니다.
  11. 새 파일을 만들기를 선택하고 파일 이름을 수정하도록 선택하십시오.
  12. Capture One 세션 또는 라이브러리의 위치로 이동하십시오 (이 위치는 다음 내보내기를 위해 기억됩니다). 이 위치를 잘 모를 경우 Capture One의 메뉴바에서 이미지를 선택하고 이미지 > Finder에 표시(Mac) 또는 탐색기에 표시(PC)를 선택하십시오.
  13. 파일에 여러분이 기억할 수 있는 파일 이름을 지정하고 적절한 파일 형식과 색 공간을 선택하십시오. 위의 설정은 대부분의 사용자에게 추천됩니다.
  14. 내보내기 버튼을 클릭하십시오.
  15. Luminar 4를 백그라운드에서 실행하면서 Capture One 프로그램으로 돌아갈 수 있습니다.
  16. Luminar 에서 수정된 사진을 Capture One에서 계속 작업하거나 다음 사진으로 이동하십시오.
  17. Continue working in Capture One on the image or go to your next photo.

Feedback

Was this helpful?

Yes No
You indicated this topic was not helpful to you ...
Could you please leave a comment telling us why? Thank you!
Thanks for your feedback.

Post your comment on this topic.

Please do not use this for support questions.
For customer support, please contact us here.

Post Comment