Luminar는 작업하면서 데이터베이스를 지속적으로 백업하고 있습니다. 이렇게 하면 최신 편집 내용이 저장됩니다. 그러나 하드 드라이브에 문제가 발생할 경우를 대비하여 카탈로그를 수동으로 백업할 수 있습니다

Windows 백업

카탈로그를 백업하려면 외부 드라이브 또는 클라우드 저장소를 사용하는 것이 좋습니다.

  1. Luminar를 실행한 상태에서 백업하려는 카탈로그로 편집 작업을 하십시오.
  2. 파일 > 카탈로그 > Explorer에 표시 메뉴를 선택하십시오.
  3. 폴더 안에 폴더 이름과 동일한 카탈로그 파일이 표시됩니다.
  4. 폴더 위로 가기를 선택하여 폴더 수준을 한 단계 높이고 카달로그가 저장된 폴더를 백업하여 카달로그 백업 작업을 수행하십시오.

백업을 복원해야하는 경우 백업 폴더를 컴퓨터에 복사하고 파일 > 카탈로그 > 열기 메뉴를 선택하십시오.

Mac 백업

카탈로그를 백업하려면 외부 드라이브 또는 클라우드 위치를 사용하는 것이 좋습니다.

  1. Luminar를 실행한 상태에서 백업하려는 카탈로그로 편집하십시오
  2. 파일 > 카탈로그 > Finder에서 보기 메뉴를 선택하십시오.
  3. 폴더 안에 동일한 이름의 카탈로그 파일이 표시됩니다.
  4. 폴더 위로 가기를 선택하여 폴더 수준을 한 단계 높이고 카달로그가 저장된 폴더를 백업하여 카달로그 백업 작업을 수행하십시오.

백업을 복원해야하는 경우 백업을 현재 운영체제의 원하는 위치에 복사하고 파일 > 카탈로그 > 열기 메뉴를 선택하십시오.

백업 메뉴를 실행하여 백업 카탈로그를 별도로 저장하도록 작업을 할 수도 있습니다. 백업 메뉴를 실행하려면 다음 과정을 수행하십시오:

  1. *파일 > 카탈로그 > 백업*으로 이동하십시오.  
  2. Luminar는 백업 파일을 저장할 위치를 선택할 수있는 대화 상자를 엽니다.  
  3. 백업 파일을 복원하려면 *파일 > 카탈로그 > 백업*메뉴를 선택하한 후 복원하려는 백업 파일을 선택하십시오.

Feedback

Was this helpful?

Yes No
You indicated this topic was not helpful to you ...
Could you please leave a comment telling us why? Thank you!
Thanks for your feedback.

Post your comment on this topic.

Please do not use this for support questions.
For customer support, please contact us here.

Post Comment