Adobe Lightroom Classic(またはLightroom 6)の画像を、素早くLuminarで編集しよう!Lightroom Classic CCからLuminarにファイルを送るには以下の手順を実行してください。

  1. Adobe Photoshop Lightroom Classicを起動します。
  2. Lightroom Classicのライブラリまたは現像モジュールで、編集する画像を選択します。
  3. 次のいずれかの方法を選択し、Luminar 4で編集します。

写真メニュー

  1. 写真 > 編集 > Luminar 4 を選択する事で、LightroomからLuminarに画像が送られ、新しいダイアログが開きます。
  2. 次のオプションのいずれかを選択します。
    • Lightroom調整でコピーを編集 – Lightroomで行った編集をファイルに適応後、コピーされた画像をLuminarで編集します。ダイアログボックス内のオプションでコピーファイルの種類が選択できます。
    • コピーを編集 – Lightroomで補正する前の元の画像ファイルをコピーしLuminarで編集します。このオプションは、RAWファイルでは機能しません。
    • 元画像を編集 – ハードドライブ上のLightroomで補正する前の元のファイルを編集します。このオプションは、RAWファイルでは機能しません。
  3. コピーファイルオプションを選択し、編集ボタンをクリックします。

ファイル メニュー

これらのいずれかを選択することもできます。

  • ファイル > Export with Preset > Luminar 4 Edit a Copy with Lightroom Adjustments] – Lightroomで行った編集をファイルに適応しLuminarに送信します。
  • ファイル > Export with Preset > Luminar 4 Open Source Files –元のファイル(Lightroom編集なし)をLuminar 4に送信します。
  • ファイル > Plug-in Extras > Transfer to Luminar 4 – 元のファイルをLuminarに送信します。 このオプションはRAWファイルをLuminar 4に送信するため、ファイルのデータが最も多くなり、幅広い編集に最適です。

Luminarプラグインでの編集

ファイルが送信されると、編集の準備は完了です。

  1. ドックまたはタスクバーにあるLuminarアイコンをクリックし、Luminarに切り替えます。
  2. Luminarで調整を行います。 Luminar Looksを使い、ワークフローをスピードアップ!
  3. 完了したら、適用ボタンをクリックし、調整した画像をLightroomに送り返します。

フィードバック

お役に立ちましたか?

はい いいえ
お役に立ちましたか
理由をお聞かせください
フィードバックありがとうございました

このトピックへフィードバック

Please do not use this for support questions.
For customer support, please contact us here.

送信