Luminar 4はCapture Oneから容易にアクセスでき、画像処理ワークフローの一部としてお使いいただけます。すべてのユーザーに活用いただけますが、とりわけRAW画像のワークフローにオススメです。

[Edit With…]コマンドを使用し、画像をCapture OneからLuminarに移動します。写真を編集後、元のファイルの横に書き込みができます。 そして、新しいバリアントファイルとしてCapture Oneに読み込みされます。 このタイプのワークフローは「ラウンドトリップ編集」と呼ばれ、Capture Oneが推奨しています。

  • 画像は最初にCapture Oneによって処理されます。
  • ファイルは、高画質を保つため8ビットまたは16ビットのPSDまたはTIFFファイルとして交換されます(この交換にはTIFF形式が最適です)。
  • 元の色調を保つため、ProPhotoRGB色空間の使用をお勧めします(Adobe RGBも使用可能です)。

このワークフローは以下の手順を実行してください。

Luminarを有効にする

Capture OneからLuminarへのアクセス方法。

  1. Luminar 4をインストール後、アクティベートされていることを確認してください。
  2. Capture Oneを起動し、Cmd+ (Mac) または Ctrl+ (Windows) を押して設定パネルを開きます。
  3. Pluginsタブをクリックします。
  4. Allowed applicationsの検索ボックスにLuminar 4と入力し、名前の横にあるチェックボックスにチェックを付けます。

  5. 設定ウィンドウを閉じます。

RAWファイルをLuminarに送信

RAWファイルをCapture OneからLuminarに簡単に送れ、RAWファイルを使用し高画質での処理を行うのに便利です。

  1. ブラウザで編集する画像を選択します。
  2. RAWファイルを送信する場合は(または変更されていない画像を直接Luminar 4に送信する場合)、Image > Open with Luminar 4 を選択します。
  3. Luminar 4を使用して画像を編集します。
  4. ファイル > エクスポートを選択し、Luminarの保存ダイアログを開きます。
  5. 新しいファイルを作成して追加し、ファイル名の変更を選択します。
  6. Capture Oneセッションまたはライブラリに移動します(この場所は次のエクスポートのために記憶されます)。この場所がわからない場合は、Capture Oneで画像を選択し、 Image > Show in Finder (Mac) または Show in Explorer (Windows)を選択します。
  7. 「ファイル名_Luminar」等、名前を分かり易い様に変更し、適切なファイル形式と色空間を選択します。上記は一般的に推奨されている設定です。
  8. 保存 をクリックします。
  9. Luminar 4を起動した状態で、Capture Oneに戻ることができます。
  10. 画像はCapture Oneセッションまたはカタログに自動的に追加されます。

編集した画像をLuminarに送信

Capture Oneから、Luminarはたった1クリック先に。

  1. ブラウザで編集する画像を選択します。
  2. Capture Oneで調整を行った後、その調整済のファイルをLuminarに送信できます。 

  3. 調整済のファイルをLuminar 4に送信する場合は、イメージ > 開くで Luminar 4 を選択します。以下のオプションを選択できます。

  4. レシピを編集 ダイアログの基本タブから画像形式を選択します。
  5. Depthメニューで適切なビット深度を設定します(16ビット推奨)。
  6. 必要に応じて、圧縮や色空間等を選択します。「Adobe RGB」または「ProPhotoRGB」を推奨します。解像度およびスケールオプションは変更しないでください(ただし、写真のサイズを変更する場合は除く)。
  7. Adjustmentsタブをクリックし、Disable SharpeningオプションとIgnore Cropオプションを調整します。
  8. 調整が終了したら、バリアントを編集ボタンをクリックします。
Luminarが起動し、ファイルは変換された形式で送信されます。
  9. Luminar 4ツールを使用して画像を編集します。
  10. ファイル > エクスポート を選択し、Luminarの保存ダイアログを開きます。
  11. 新しいファイルを作成して追加し、ファイル名の変更を選択します。
  12. Capture Oneセッションまたはライブラリの場所に移動します(この場所は次のエクスポートのために記憶されます)。この場所がわからない場合は、Capture Oneで画像を選択し、Image > Show in Finder (Mac)または Capture One (Windows)を選択します。
  13. ファイルにわかりやすい名前を付け、適切なファイル形式と色空間を選択します。基本的に上記の設定が推奨されます。
  14. 保存をクリックします。
  15. Luminar 4をバックグラウンドで実行したままで、Capture Oneに戻ることができます。
  16. 画像はCapture Oneセッションまたはカタログに自動的に追加されます。
  17. Capture Oneで画像の編集作業を続行するか、次の写真に進みます。

注意:
上記の方法がCapture Oneセッションでの作業では最適です。これにより、使用中の画像を簡単に確認し、Finder/Explorerでフォルダー構造を表示できます。カタログアプローチを使用する場合、画像を送信できますが、それらの再インポートが必要になる場合があります。

フィードバック

お役に立ちましたか?

はい いいえ
お役に立ちましたか
理由をお聞かせください
フィードバックありがとうございました

このトピックへフィードバック

Please do not use this for support questions.
For customer support, please contact us here.

送信