Images in Adobe Lightroom Classic (or Lightroom 6) can be easily handed off for editing in Luminar. To exchange a file from Lightroom Classic CC to Luminar, follow these steps:

  1. Make sure Adobe Photoshop Lightroom Classic is open.
  2. Choose your image in Lightroom Classic from the Library or Develop modules that you want to work on with Luminar.
  3. Choose one of the following methods to send to Luminar 4

Photo menu

  1. Choose Photo > Edit In > Luminar 4. This option makes it easy to send from Lightroom to Luminar. A new dialog opens.
  2. Choose one of these three options
    • Edit a Copy with Lightroom Adjustments – this option sends a high-quality file based on the edits you’ve made in Lightroom. You can choose options for this exported file at the bottom of the window.
    • Edit a copy – this option sends a high-quality file based on the original image. This option does not work for raw files.
    • Edit Original – this option modifies the original file on your hard drive and ignores Lightroom adjustments. This option does not work for raw files.
  3. Select any additional Copy File Options then click the Edit button.

File menu

You can also choose one of these options.

  • File > Export with Preset > Luminar 4 Edit a Copy with Lightroom Adjustments – this option sends a high-quality file based on the edits you’ve made in Lightroom.
  • File > Export with Preset > Luminar 4 Open Source Files – this option sends the original file (without Lightroom Edits) to Luminar 4.
  • File > Plug-in Extras > Transfer to Luminar 4 – this option transfers the original file to Luminar for editing. This option is ideal for sending the raw file to Luminar 4 so you have the most data to work with.

Editing in the Luminar Plug-in

Once the file is sent, you’re ready to edit.

  1. If needed, click the Luminar icon in your Dock or Taskbar to switch to Luminar.
  2. Make any edits or adjustments as needed in Luminar. Use Luminar Looks to speed up your editing workflow.
  3. When done, click the Apply button to send the adjusted image back to Lightroom.

Feedback

Was this helpful?

Yes No
You indicated this topic was not helpful to you ...
Could you please leave a comment telling us why? Thank you!
Thanks for your feedback.

Post your comment on this topic.

Post Comment