General

\ Activates before/after comparison. When the key is pressed, the original image will be shown. Releasing the key will reveal the enhanced image.
; Activates split-screen comparison mode where the original image is on the left side and the edited result will be on the right side. To exit the mode press the ; button again.
G Switch to the Gallery Mode
L Switch to the Library Panel
D Switch to Edit Mode and Panel
I Switch to the Info Panel
F Full-screen view
Tab Hide/Show all panels
Space Quick switch between Single Image View/Gallery View
-> Next Photo
<- Previous Photo
Cmd + -> Next Look
Cmd + <- Previous Look
Cmd + click Select Multiple discrete photos
Shift + click Select multiple contiguous photos
Cmd+M Minimize

Luminar Menu

Cmd + H Hide Luminar
Alt + Cmd+H Hide Others
Cmd + Q Quit Luminar
Cmd + , Preferences

File Menu

Cmd + O Open (Images for Quick Edits)
Cmd + W Close File
Shift + Cmd + E Export to Image
Cmd + B Opens Batch Processing Mode
Shift + Cmd + P Page Setup
Cmd + P Print

Edit Menu

Cmd + Z Undo
Shift + Cmd + Z Redo
Cmd + X Cut
Cmd + C Copy
Cmd + V Paste
Cmd + A Select All
Cmd + D Deselect All

Tools

C Enter the Crop tool
Cmd + T Free Transform tool
Cmd + J Clone & Stamp tool
Alt Change Chosen Part for Cloning
Cmd + E Erase tool
X Press the X key while in Crop mode to Rotate Aspect Ratio. Switch crop between portrait and landscape orientation.

Library Menu

Cmd + N New Album
Alt + Shift + N Add New Folder

Image Menu

Set Flag
P Flagged
X Rejected
U Unmarked
Set Rating
5 5-star rating
4 4-star rating
3 3-star rating
2 2-star rating
1 1-star rating
0 0-star rating
[ Increase rating
] Decrease rating
Set Color Label
6 Red
7 Yellow
8 Green
9 Blue
None
Rotate
Cmd + [ Rotate Left (CCW)
Cmd + ] Rotate Right (CW)
Adjustments
Shift + Cmd + S Sync Adjustments
Cmd + C Copy Adjustments
Cmd + V Paste Adjustments
Shift + Cmd + R Reset Adjustments
Remove Images
Cmd + Delete Move to Trash
Delete Remove from Album/Collection
Cmd + R Show in Finder

View Menu

Option + Cmd + T Hide/Show Toolbar
L Toggle Library Sidebar
D Toggle Edit Sidebar
I Toggle Info Sidebar
Cmd + + Zoom In
Cmd + – Zoom Out
Cmd + 1 Zoom to 100%
Cmd + 0 Fit to Screen
; Compare
Ctrl + Cmd + F Enter Full Screen
F Show a full-screen preview of just the image
J Show/hide Clipping
Cmd + L Show/Hide Filter Catalog

Mask Editing

B Brush
G Gradient Mask
R Radial Mask
[ Decrease the brush radius
] Increase the brush radius
Shift + [ Decrease the brush softness
Shift + ] Increase the brush softness
Cmd + I Invert Mask
X Switching between painting/erasing modes
/ Show current layer mask in the form of red transparent image
Cmd + I Invert the layer mask

Feedback

Was this helpful?

Yes No
You indicated this topic was not helpful to you ...
Could you please leave a comment telling us why? Thank you!
Thanks for your feedback.

Post your comment on this topic.

Please do not use this for support questions.
For customer support, please contact us here.

Post Comment