Users of Capture One software can easily access Luminar 4 as part of their imaging workflow. This option works well for all photographers but is best suited for a raw workflow.

By using the Edit With… command, images are sent from Capture One to Luminar. You can then edit the photo and export it next to the original file. It is then imported back in the Capture One as a new variant file. This type of workflow is described as a “round trip” edit and is recommended by Capture One.

  • Images are first processed by Capture One.
  • Files are then exchanges as 8-bit or 16-bit PSD or TIFF files for best results (the TIFF format is best for this exchange).
  • It is recommended to use the ProPhotoRGB color space for preserving color detail (Adobe RGB is also acceptable).

Here is how to use this workflow.

Enable Luminar

Connecting Capture One to Luminar is easy.

  1. Be sure Luminar 4 is installed and activated on your computer.
  2. Launch Capture One and open your Preferences panel by pressing Cmd+, (Mac) or Ctrl+, (PC).
  3. Click on the Plugins tab.
  4. Type Luminar 4 into the search box for Allowed applications and check the box next to its name.
 On Windows, you may need to search for Luminar 4.exe.
  5. Close the preferences window.

Sending a Raw file to Luminar

You can easily exchange your Raw files from Capture One to Luminar. This is useful if you want to access all the data in the raw file for advanced image processing.

  1. Select the image in the browser that you want to edit.
  2. Choose Image > Open with Luminar 4 if you’d like to send the Raw file (or the unaltered image directly to Luminar 4).
  3. Edit the image using the Luminar 4 tools.
  4. Choose File > Export to open the Save dialog for Luminar.
  5. Choose to create a new file and add modify the file’s name.
  6. Navigate to the location of your Capture One session or Library (this location will be remembered for the next export). If you are unsure of this location, you can select the image in Capture One and choose Image > Show in Finder (Mac) or Image Show in Explorer (PC).
  7. Give the file a descriptive name and select an appropriate file format and color space. The settings shown above are recommended for most users.
  8. Click Save.
  9. You can leave Luminar 4 running in the background and return to Capture One.
  10. The image is automatically added to your Capture One session or Catalog.

Sending an edited image to Luminar

As you work in Capture One, Luminar is just a click away.

  1. Select the image in the browser that you want to edit.
  2. Make any desired adjustments in Capture One first. You can now send it to Luminar as a processed file.
  3. Choose Image > Edit with Luminar 4 if you’d like to send a processed file to Luminar 4. You can choose several options.

  4. Choose an Image Format from the Basic tab of Edit Recipe dialog.
  5. Set the appropriate bit depth with the Depth menu (16-bit is recommended).
  6. Choose other options as needed such as compression and Color Space. Adobe RGB or ProPhotoRGB is recommended. Leave the Resolution and Scale options untouched (unless you want to resize the photo).
  7. Click the Adjustments tab and adjust the Disable Sharpening and Ignore Crop options as you’d like them to perform
.
  8. When ready, click the Edit Variants button. Luminar launches and the file is handed off in the converted format.
  9. Edit the image using the Luminar 4 tools.
  10. Choose File > Export to open the Save dialog for Luminar.
  11. Choose to create a new file and add modify the file’s name.
  12. Navigate to the location of your Capture One session or Library (this location will be remembered for the next export). If you are unsure of this location, you can select the image in Capture One and choose Image > Show in Finder (Mac) or Image Show in Explorer (PC).
  13. Give the file a descriptive name and select an appropriate file format and color space. The settings shown above are recommended for most users.
  14. Click Save.
  15. You can leave Luminar 4 running in the background and return to Capture One.
  16. The image is automatically added to your Capture One session or Catalog.
  17. Continue working in Capture One on the image or go to your next photo.

Note:
This workflow works best when working with a Capture One session. This allows you to easily see the images in use and view the folder structure in the Finder/Explorer. If using a catalog approach you can still send images, but may need to reimport them.

Feedback

Was this helpful?

Yes No
You indicated this topic was not helpful to you ...
Could you please leave a comment telling us why? Thank you!
Thanks for your feedback.

Post your comment on this topic.

Post Comment

Marcel wrote: Dec 25, 2019

The best option to use Luminar 4 with C1 is to "round trip" via Photoshop. Edit with>Adobe Photoshop, Edit variant, then go to Filters>Skylum Software>Luminar 4. Luminar 4 will open as a plugin where you will have the "Apply" option. Click Apply and you will be back in Photoshop where you now can Save or Save as, your photo and you will now have your new varint in C1


Zoran wrote: Dec 13, 2019

Your steps do not work on Windows 10

Instead of adding Luminar 4 through the Plugin preferences, I instead chose the "Pick an app" menu item.

Searched for the Luminar 4 exe, and added it there.

Lo and behold, Luminar 4 fired up. You still have to know the path back to the tif that Capture One creates. But this is a breakthrough for me.

And then now the Luminar 4 ICON is showing in Capture one, in the two menus for Open with, or Edit with, and they BOTH work and launch Luminar 4 too.