The topic you requested could not be found.
Related topics are listed below.

Creating a Tool Mask

Masking Options in Luminar » Creating a Tool Mask

Another way to apply a mask is directly to a tool.  This workflow allows you to isolate the results of a specific area.  Perhaps it’s to enhance just the sky or to add details to a specific area of an image.  The use of the Gradient Mask and Radial Mask mode can…

Creating a Layer Mask

Masking Options in Luminar » Creating a Layer Mask

If you’d like to use a mask on a layer, the first step is to add one.   This approach is most useful when you want to globally mask parts of an image layer or to blend several filters at once. This mask can be edited using the Brush, Radial Mask, or Gradient Mask…

Creating a Stamped Layer

Working with Layers » Creating a Stamped Layer

As you work with layered photos, you may decide that you want to create a merged copy of those layers.  Perhaps its to apply additional effects, or maybe to mask and blend the layers together.  Luminar calls this feature a stamped layer, and it simply means that all…

Denoise Tool

Working with the Essential Tools » Denoise Tool

Upon close inspection, you may notice unwanted and distracting noise or grain in your digital image. This is typically caused by shooting photos with a high ISO setting on a digital camera, but it can also be caused by underexposure or long shutter speed. A…

Mystical Tool

Working with the Creative Tools » Mystical Tool

This tool provides for an overall “dreamy” look to your image by softening image luminescence, and increasing contrast & saturation. It can create a dreamy, fantasy look for photos by increasing contrast and adding a creative glow, prioritized to the lighter areas…

Glow Tool

Working with the Creative Tools » Glow Tool

This tool is useful for creating a lighting effect in photos.  It is especially useful for bright areas in your image such as streetlights or sky. Standard Controls Type. Choose from 3 different options that affect characteristics of the glow. Amount. The…

Dramatic Tool

Working with the Creative Tools » Dramatic Tool

The Dramatic tool is a creative option that lowers saturation and increases contrast, helping to achieve a gritty cinematic look in your photos, similar to the darkroom technique “Bleach Bypass.” It is often used in stylized fashion shoots, urban images, or grungy…

Color Tool

Working with the Essential Tools » Color Tool

This tool is a useful way to control the Intensity of colors in a photo.  It is often used in conjunction with the Light tool. Standard Controls Saturation. This slider adjusts the intensity of all colors in your photo.  Vibrance. This slider adjusts only the…

Erase Tool

Working with Canvas Tools » Erase Tool

The Erase tool serves a similar purpose to the Clone & Stamp tool, it’s all about removing unwanted objects or details.  But its approach is a bit different.  Rather than Option-clicking to set a source point for pixels, you simply click and paint over the…

Vignette Tool

Working with the Essential Tools » Vignette Tool

A Vignette darkens or lightens the edges of your image. This is quite an old technique to emphasize the accents on photos. The effect typically leaves the central area unaffected while the edges are shaded or lightened. Luminar goes further by letting you place the…

Light Tool

Working with the Essential Tools » Light Tool

The Light tool contains the most essential controls for adjusting an image. The Light tool contains color and tone adjustments that should be made.  This sets the stage for all the adjustments that come after. Standard Controls White Balance. The Eyedropper can…

Fog Tool

Working with the Creative Tools » Fog Tool

Allows you to add a strong softening or blurring effect to part of your photo, simulating the high humidity weather phenomenon commonly known as “Fog”. You can add Light Fog or Dark Fog to an image and adjust its intensity with the Amount slider. Type. Choose…

Sunrays Tool

Working with the Creative Tools » Sunrays Tool

Add a whole new light source to your photo, the sun!  You can control its position, the warmth, and the amount of glow for a subtle or even dramatic change in lighting. Combine the filter with blending modes for even more control of your lighting. Standard…

Color Enhancer Tool

Working with the Professional Tools » Color Enhancer Tool

The Color Enhancer Tool offers several advanced options for precise control over color. While you’ll likely not need all of these sliders for each image, being familiar with their controls and benefits is very helpful. Brilliance. Useful for creating rich…

Dodge & Burn Tool

Working with the Professional Tools » Dodge & Burn Tool

Dodge & Burn tools are known as toning tools. They allow for finer control over lightening or darkening an image. These tools simulate traditional techniques used by photographers. In a darkroom, the photographer would regulate the amount of light on a particular area…

AI Structure Tool

Working with the Essential Tools » AI Structure Tool

This tool allows the adjusting of image detail and clarity. Using this tool you can get great detail or get a smoother picture with less detail. This is the main tool to increase the contrast of the image and visualize more details in the image. Thanks to AI the tool…

Clone & Stamp Tool

Working with Canvas Tools » Clone & Stamp Tool

The Clone & Stamp tool works by replacing unwanted or damaged pixels with good pixels that you target. This tool is easy to use and allows you to set a sample point (where the good pixels are taken from), and then paint into bad areas (to cover up damage or…

Crop & Rotate Tool

Working with Canvas Tools » Crop & Rotate Tool

Directly out of a camera, your digital photos will likely not be sized to the exact dimensions you need.  Between different shaped screens, web pages, social networks, and prints its often common to change the shape and size of an image. Open an image that needs…

Orton Effect Tool

Working with the Portrait Tools » Orton Effect Tool

The Orton Effect allows enhancements to an image that includes glow and focus which produces photos that are sharp and blurry at the same time. This is a great way to add a unique look to your photos.  While it works great on portraits, you can absolutely use it on…

Portrait Enhancer Tool

Working with the Portrait Tools » Portrait Enhancer Tool

This collection of tools is designed to help improve portrait photos in a natural, yet pleasing way. The tools also help to highlight and improve the primary features of a person’s face. The tool uses AI to recognize facial details. The tool requires that the face…

Black & White Conversion Tool

Working with the Essential Tools » Black & White Conversion Tool

The Black & White Conversion filter converts a color photo to black & white.  It also contains a number of controls to manipulate the monochrome look. Convert to B&W. Click this button to convert between color and black & white. Luminance. Color sliders control…

Adjustable Gradient Tool

Working with the Professional Tools » Adjustable Gradient Tool

The Adjustable Gradient tool allows you to selectively adjust exposure, contrast, vibrance, and warmth for 2 different parts of the image. You can adjust the mask orientation for selective editing. Top & Bottom. Choose which areas are affected by the…

Photo Filter Tool

Working with the Professional Tools » Photo Filter Tool

This tool simulates color filters that traditionally are attached to a camera lens.  Professional photographers often place glass filters in front of the camera lens to “cool” or “warm” a picture, or to add special effects. These can also be used to accentuate…

AI Enhance Tool

Working with the Essential Tools » AI Enhance Tool

This tool contains two useful adjustments that harness the power of Artificial Intelligence to enhance your photos. The tool automatically analyzes your image and instantly corrects it while still offering control over the final amount. AI Accent. Under the…

Split Toning Tool

Working with the Professional Tools » Split Toning Tool

A powerful creative tool, Split Toning offers the ability to introduce color toning to black and white images. Toning a black and white image can transform the mood of the resulting image and also help in some printing processes.  Amount. The overall strength of…

Details Enhancer Tool

Working with the Essential Tools » Details Enhancer Tool

The Details Enhancer filter helps you create dramatic photos and brings crystal-clear sharpness to your images. With the proper detail enhancement, you can make your photos look great and sharp, with no halos or extra artifacts. Standard Controls Small Details.…

Landscape Enhancer Tool

Working with the Essential Tools » Landscape Enhancer Tool

These tools are designed specifically to help landscape photographs. However, they can also help with real estate, travel, and nature photographs as well. Standard Controls Dehaze. The perfect blend of contrast, clarity and color adjustments to help eliminate…

Lens & Geometry Tool

Working with Canvas Tools » Lens & Geometry Tool

This tool is useful for enhancing your image and removing lens imperfections. These sliders are designed to remove flaws in the image caused by the lens or camera handling. The exact controls you’ll see vary between standard and raw files. Auto Distortion…

AI Skin Enhancer Tool

Working with the Portrait Tools » AI Skin Enhancer Tool

This tool analyzes your image and can enhance and retouch a person’s skin automatically. You retain complete control over how the content-aware adjustments are applied. Additionally AI Skin Enhancer can get rid of various skin imperfections like acne, freckles,…

Matte Look Tool

Working with the Creative Tools » Matte Look Tool

This tool can give your photos an aged look with flat color and high contrast.  This works well for both landscape and portraits to change the emotion of your image. Standard Controls Amount. The overall strength of the matte look effect. Fade. Controls the…

AI Sky Replacement Tool

Working with the Creative Tools » AI Sky Replacement Tool

If your photo lacks a compelling sky, AI Sky Replacement makes replacing it easy. The tool is designed to work with flat or blown out skies, but can often be adjusted to work with most skies by refining the sliders. Using the power of artificial intelligence, the AI…

Filter to Tool Migration

User Interface Overview » Filter to Tool Migration

Where to locate previous controls | Luminar 3 to Luminar 4 migration (also applies to Luminar Flex). Luminar 3 Filter Luminar 4 Category Luminar 4 Tool Accent AI Essentials AI Enhance AI Sky Enhancer Essentials …

Texture Overlay Tool

Working with the Creative Tools » Texture Overlay Tool

Enables custom images and textures to be blended as a layer into the current image. Textures can easily give your photos new unique looks, especially when you’re trying to achieve a vintage or grungy look. Standard Controls Load Texture. Click the Select…

Film Grain Tool

Working with the Creative Tools » Film Grain Tool

Emulates the structure of analog film stock by introducing a random, stylized grain into your image. Keep in mind that grain and photo noise are different things. Use grain to give your color and black & white photos a cool analog feel. Standard Controls Amount.…

High Key Tool

Working with the Portrait Tools » High Key Tool

Emulates the look of a high key lighting set-up where the main light source slightly overexposes the subject. This produces bright high contrast images. Often used in Fashion & Beauty photography. Standard Controls Amount. How much of the effect is added to the…

Additional Tool Controls

User Interface Overview » Edit View » Additional Tool Controls

If you’d like to take additional control over how tools behave, try these three advanced options. Double click a Slider. If you double-click on any slider name resets the value to the default. In most cases, double-clicking returns it to 0. Drag the Numbers. If…

Color Styles (LUT) Tool

Working with the Creative Tools » Color Styles (LUT) Tool

Use professional lookup tables to change the appearance of your photo quickly.  Choose from film stocks, black and white looks, or create color grades to unlock a new style in seconds. You’ll find several built-in styles in the pop-up list, you can also load your…

Advanced Contrast Tool

Working with the Professional Tools » Advanced Contrast Tool

Precisely adjusts tonal contrast with six distinct controls spanning highlights, midtones, and shadows, making for more detailed results.   Use the Highlights, Midtones, and Shadows sliders to refine the amount of contrast in each zone. Dragging to the right…

Using a Gradient Mask

Masking Options in Luminar » Using a Gradient Mask

The Gradient Mask Tool is useful for creating a gradual blend between two states.  It can be used with an image layer to add ramping transparency.  For an Adjustment Layer, it’s useful to create a blend between the modified and original state. The Gradient Mask is…

Transforming a Layer

Working with Layers » Transforming a Layer

Once you’ve added a new layer to a document, it’s easy to transform it to a new size.  The Layer Transform command is quite useful. Open the Layers tool by clicking its icon in the sidebar Select an existing layer or click the + symbol at the top of the…

Using a Brush Mask

Masking Options in Luminar » Using a Brush Mask

The Brush can be used in either Paint mode or Erase mode to add to or subtract from areas of the mask. Clicking on the Paint option will add white areas to the mask.  These areas will be preserved on the current layer.  Brushing with Erase mode is handy for…

Using a Luminosity Mask

Masking Options in Luminar » Using a Luminosity Mask

A Luminosity Mask is a fast and easy way to create a new mask based on the brightness of image pixels.  When selected, the command will fill the active layer with a mask based on the brightness of image pixels. The transparency for the layer is directly related to the…

Using a Radial Mask

Masking Options in Luminar » Using a Radial Mask

The use of a Radial Mask is a quick, easy way to highlight the sun, a face or anything else on your photo.  You can create an ellipse or circular shape that makes its easy to create a gradual blend between two states.  It can be used with an image layer to add…

Backing Up a Catalog

Working with Catalogs » Backing Up a Catalog

Luminar is constantly backing up its database as you work with it. This ensures that your latest edits are stores. However, there are times you may want to manually back a catalog up in case your hard drive has a problem. Windows backup To backup your catalog, its…

What is a Catalog?

Working with Catalogs » What is a Catalog?

Chances are, you set up a catalog when you first installed Luminar. The catalog contains all of the information about your files including metadata like ratings and labels as well as any edits you make with the tools. Remember, the edits you make in Luminar are…

Editing a Single Image

Opening Images for Editing » Editing a Single Image

The Edit Single Image command makes it easy to work with individual photos in Luminar. It is also useful for images that don’t exist in your Luminar library. This is similar to using previous versions of the Luminar standalone application. When to Use the Edit…

Saving Adjustments in a Catalog

Saving & Exporting Files » Saving Adjustments in a Catalog

When working with your photos in Luminar 4, there is no need to save any of your adjustments.  All of your flagging, ratings, and edits are stored automatically into the catalog database as you work.  So you don’t need to worry about saving all the time, and…

Importing from a Memory Card

Opening Images for Editing » Importing from a Memory Card

Importing images is different than adding a folder of images to your Luminar Library. Importing physically moves your images or lets you create a copy of your images to a new location. You can import images from an internal hard drive, an external hard drive, and…

Adding a Folder with Images

Opening Images for Editing » Adding a Folder with Images

Adding a folder of images to your library allows you to quickly access, organize, and work with photos located on your hard drive, on external hard drives, and even synced cloud storage. When you add a folder, none of your photos are moved. Luminar scans the folder…

Adding a Custom Luminar Look Pack

Luminar Looks » Adding a Custom Luminar Look Pack

Occasionally Skylum or other professional photographers will release a collection of Luminar Looks. When you import a Custom Luminar Look Collection, it will create a new Collection in the Luminar Looks browser and display any associated Luminar Looks therein. To…

Using Luminar as a Single Image editor

How Can You Use Luminar? » Using Luminar as a Single Image editor

You can use Luminar to edit single images at a time. You can choose to open one or multiple images into a session and work with those images for basic or creative editing. The edit history of these files can be stored in a Luminar catalog, but this is…

Using Luminar as a Photos for macOS Extension

How Can You Use Luminar? » Using Luminar with other software » Using Luminar as a Photos for macOS Extension

If the version of the macOS system on your Mac is newer than 10.11 you can use Luminar as an extension to Photos for Mac. Here’s how to activate the Extension. Choose > System Preferences. Choose Extensions. Choose Photos. Select the extensions that…

Masking Options in Luminar

Masking Options in Luminar

The use of masks allows you to hide or obscure parts of an image. Masks are useful so you can combine the contents or results of one layer with your primary image. Layer Masks allow you to use powerful painting tools to control their results. The more you work on…

Working with the Creative Tools

Working with the Creative Tools

Creative Tools help you express yourself with your photos. Explore new options for color and style that can affect the mood of an image. Select an image in your library or open a single image Click the Creative Tools icon in the Edit Sidebar Choose the desired…

Working with the Professional Tools

Working with the Professional Tools

The Professional Tools are designed to offer precise controls to advanced and discerning users. Explore them for some of the most useful tools in Luminar to control color and tone. Select an image in your library or open a single image Click the Professional…

Working with the Portrait Tools

Working with the Portrait Tools

The Portrait Tools are designed to make enhancing portraits easy. Be sure to explore the ability to sync adjustments to multiple photos and build your own Luminar Looks. Select an image in your library or open a single image Click the Portrait Tools icon in the…

Working with the Essential Tools

Working with the Essential Tools

The Essential Tools are some of the most frequently used in Luminar. These tools perform core adjustments that are useful for most images. Select an image in your library or open a single image Click the Essentials Tools icon in the Edit Sidebar Choose the…

Working with Canvas Tools

Working with Canvas Tools

The Canvas Tools help you correct distortions within an image. They are also useful for recomposing a photograph or removing distractions. Some of these tools work directly on the selected layer, while the Erase and Clone & Stamp Tools generate a new…

Organizing Images

Organizing Images

A key benefit of working with the Library panel is organization.  Being able to find your best and favorite photos make your library more useful.  Taking the time to organize in Luminar is important. The primary organization tool in Luminar are folders, which…

Using an Adjustment Layer

Working with Layers » Using an Adjustment Layer

Luminar offers a special type of layer that makes it easy to precisely edit your photos.  Any tool or tools in Luminar can be used with an Adjustment Layer.  This is a really flexible way to work with your photos as it means you can easily control advanced options…

Windows Keyboard Shortcuts

Keyboard Shortcut Keys » Windows Keyboard Shortcuts

General \ Quick Preview ; Compare G Switch to the Gallery Mode Space Quick switch between Single Image View/Gallery View D Switch to Edit Mode and Panel I Switch to the Info…

New & Improved features in Luminar 4

Benefits of Luminar 4 » New & Improved features in Luminar 4

Your Photography. Elevated. Revolutionary tools and AI technologies in Luminar 4 bring new heights to photo editing. AI Structure Boosting details with traditional Clarity and Structure tools often make parts of a photo look horrible. Luminar 4 automatically…

macOS Keyboard Shortcuts

Keyboard Shortcut Keys » macOS Keyboard Shortcuts

General \ Activates before/after comparison. When the key is pressed, the original image will be shown. Releasing the key will reveal the enhanced image. ; Activates split-screen comparison mode where the original image is on the left…

Supported File Types

How Can You Use Luminar? » Supported File Types

Luminar is designed to open a wide range of file formats. This ensures compatibility with most cameras as well as common graphic formats. Supported file types include: Supported Graphic Formats PNG JPEG TIFF (8-bit and 16-bit) Apple HEIC files PSD (Mac…

Using an Image Layer

Working with Layers » Using an Image Layer

The Add Image command is a useful way to add one image on top of another in a Luminar project. There are many possible reasons to do this, including design and technical. Loading a Texture Layer The use of texture layers is quite a useful way to stylize an image. …

Edit Sidebar

User Interface Overview » Edit View » Edit Sidebar

The Sidebar gives you access to three important sets of controls.  A Histogram is a useful tool for judging exposure and details. Layers lets you work with multiple objects to create a composite image or to isolate effects or textures to their own place.  The Tools…

Working with Multiple Catalogs

Working with Catalogs » Working with Multiple Catalogs

Initially, Luminar creates a default catalog when you first launch the application. You can use just this one catalog for all your photos or easily create new catalogs. Catalogs can be located anywhere on your hard drive. By default, Luminar creates its first…

Additional Mask Controls

Masking Options in Luminar » Additional Mask Controls

Once you’ve added a mask, you can now add or subtract using a variety of tools. You can freely switch between the Brush, Radial Mask, and Gradient Mask tools while working.  Once you’ve chosen one of these tools, a new toolbar appears.  Let’s explore the…

AI Sky Replacement Guidelines

Working with the Creative Tools » AI Sky Replacement Tool » AI Sky Replacement Guidelines

In order to achieve the best results with Luminar 4’s AI Sky Replacement tool, it is suggested that you follow these guidelines. Doing so will give the application the most information and ensure best results. While the filter includes sample skies for you to use,…

Edit Toolbar

User Interface Overview » Edit View » Edit Toolbar

As you work with an image, the Edit Toolbar contains many commands that you’ll frequently use.  These are grouped logically for easier use. Here are the buttons from left to right. Open The first button controls how files are added to Luminar.   Clicking the…

Using Folders to Organize Images

Organizing Images » Using Folders to Organize Images

Organizing your images within folders in Luminar is a great way to keep and maintain your images on your hard drive. All organization you apply to folders inside of Luminar directly affects how the folder on your hard drive is organized, and vice versa.  If you create…

Histogram

User Interface Overview » Edit View » Edit Sidebar » Histogram

While color correcting or adjusting exposure, the histogram can be a great help. A histogram is a graphical representation of the tonal values of your image. This graph illustrates how the pixels in the image are distributed across brightness levels. In other words,…

Using Albums to Organize Images

Organizing Images » Using Albums to Organize Images

Albums let you organize your images into groups without affecting their location on your hard drive.  Albums are a useful way to sort your images into groups or categories, such a people, places, pets, and so on. What are Albums? Albums are virtual storage…

Customizing Luminar Looks

Luminar Looks » Customizing Luminar Looks

Remember, a Luminar Look is merely a starting point. Different photographers will desire different Luminar Looks.  Plus a Luminar Look may work great on some photos, but need a little tweaking for others.  Once you select a Luminar Look, you have the ability in the…

Sharing an Image

Saving & Exporting Files » Sharing an Image

If you’d like to send your image via mail, message, or upload it to a social media site just click the Share Image button in the upper right corner and select how you would like to share your image(s). Here is an example of some of the options you will see for…

Exporting an Image

Saving & Exporting Files » Exporting an Image

As you work with digital images, at some point you’ll reach a point where saving a file is a good idea.  It might be an in-progress save to capture work to date as you edit a photo.  Perhaps it’s to prepare a file for printing or sharing on the Internet.  Or…

Using Luminar with Adobe Photoshop

How Can You Use Luminar? » Using Luminar with other software » Using Luminar with Adobe Photoshop

Luminar is a powerful addition to Adobe Photoshop. To apply Luminar 4 as a filter, follow these steps: Make sure Adobe Photoshop is open. Open an image you’d like to enhance. Choose Filter > Skylum Software > Luminar 4… A new dialog appears to indicate that…

Working With Luminar Looks

Luminar Looks » Working With Luminar Looks

In order to save time when developing your image, you’ll find an extensive collection of Luminar Looks. Professional photographers from around the world have helped us create a comprehensive group of Luminar Looks that give your images amazing enhancements in a…

Upgrading from Luminar 3

Installing & Activating Luminar » Upgrading from Luminar 3

Upgrading Luminar from an earlier version is easy. Follow the same steps to install as a new user. Luminar 4 will automatically detect a previous version and will copy user Looks and installed Look packs. It will also convert your current Luminar catalog to a new…

Handling Raw + JPEG Pairs

Navigating & Managing Your Library » Handling Raw + JPEG Pairs

Some photographers choose to shoot Raw and JPEG files simultaneously. This is often done to have the JPEG files as a reference for in-camera processing or as a backup strategy. Luminar can make it easier to organize files that are captured this way. When you…

How Can You Use Luminar?

How Can You Use Luminar?

Luminar is designed to help every photographer. The goal is to help you make your photos look their best and to enable you to express yourself creatively. This means Luminar should be able to work in many different ways to support you. Using Luminar as a…

Keyboard Shortcut Keys

Keyboard Shortcut Keys

While keyboard shortcuts are optional, they can be a huge timesaver. Be sure to practice these and add them to your workflow. You may find it helpful to print these out. To print a page, just use the print button in the upper-right corner. macOS Keyboard…

Luminar Looks

Luminar Looks

Luminar Looks allow you to make instant changes to your image with one click of a button. Each Luminar Look is made up of all the saved tools as well as the settings used for each of those tools.  For each layer or adjustment layer, a different Luminar Look can be…

Installing Plug-ins

How Can You Use Luminar? » Using Luminar with other software » Installing Plug-ins

The option to install Luminar 4 as a plug-in is presented when you run the installer. You can also choose to install as a plug-in at a later time. Quit any host applications you are installing for. Make sure Luminar 4 is open. Choose Luminar 4 > Install…

Current Photo Actions

User Interface Overview » Edit View » Edit Sidebar » Current Photo Actions

Below the currently selected image is a series of quick controls so you can both review the status of an image or apply criteria to help with sorting. File Name. View the name of the currently selected image. Color Label. Apply a color label to indicate the status…

Moving Images from the Single Image Edits Collection to an Album

Organizing Images » Moving Images from the Single Image Edits Collection to an Album

Over time your Single Image Edits collection will grow.  You can organize images you brought into your Single Image Edits collection into existing Album or create a new album.  These images are still considered temporary and do not reside in any of the Folders in…

Rating Images in the Library View

Rating Images » Rating Images in the Library View

The easiest place to rate images is the Library View.  This is because you can compare images to each other.  In the Library view, there are many different options to rate your images either by using your mouse or with keyboard shortcuts. In the Gallery View, you…

Welcome to Luminar 4

Welcome to Luminar 4

Conveniently browse, rate, group your photos and much more… With Luminar 4, your photos are the center of attention. Automatically group your photos by year, month, and even day. Easily navigate between images and make sure that the perfect image you’re looking…

Rating Images in the Single View

Rating Images » Rating Images in the Single View

You can also rate images in the Edit or Single Image Library view.  This can be useful as you enhance the image as you might change your mind about how good it is (especially after taking advantage of Luminar’s filters and Looks). To start: Click a Shortcut in…

Benefits of Luminar 4

Benefits of Luminar 4

Luminar 4 is for every photographer. It offers a complete toolset to edit and enhance images. It unlocks hidden details and unleashes creativity. Photographers can use Luminar as a standalone application, a plugin, or an external editor. Every photographer can…

Supported File Formats

Saving & Exporting Files » Exporting an Image » Supported File Formats

The following types of file can be created in Luminar. JPEG (.jpg). The Joint Photographic Experts Group (JPEG) format is most often used to display continuous-tone images (such as photos) on the Internet. Most digital cameras use JPEG because it provides excellent…

Saving an Image File

Saving & Exporting Files » Exporting an Image » Saving an Image File

You may need to export multiple files for other tasks. Maybe it’s to post online, to drop into a presentation, or to collaborate with others. When you export a file, you can save in a variety of file formats including JPG, TIFF, and PNG. Chose the image or…

History

User Interface Overview » Edit View » Edit Sidebar » History

Luminar saves a history of every edit you perform on an image. This allows you unlimited undos, and you can even step through all of your previous edits. Even if you quit and reopen a catalog, all of your edits to each image are preserved. Click the History button…

Using Luminar with other software

How Can You Use Luminar? » Using Luminar with other software

While Luminar is a full-featured stand-alone application, some users choose to install and run it as a plug-in for other popular photo editing software. If you installed after downloading from our website, you should be prompted to install the plug-ins for detected…

Using Luminar as an external editor

How Can You Use Luminar? » Using Luminar as an external editor

Several other imaging editors, especially digital asset managers, let you send a file to another application for processing. This workflow allows you to integrate Luminar 4 into your imaging pipeline. Capture One Workflow

Loading Additional Luminar Looks Collections

Luminar Looks » Loading Additional Luminar Looks Collections

There are many Luminar Looks included with Luminar 4.  To make it easy to manage these Luminar Looks, you’ll find that they are organized into several collections. Choosing a Collection Luminar Looks are organized into collections. Just click on the Luminar…

Deleting Files from Folders

Organizing Images » Deleting Files from Folders

Taking the time to delete images in your Luminar library is a way to clean up your hard drives and free up storage space. Remember that deleting files from within folders in Luminar will also delete them from your hard drive. However, there are checks in place to…

Library Toolbar

User Interface Overview » Library View » Library Toolbar

As you work with an image, the Top Toolbar contains many commands that you’ll frequently use.  These are grouped logically for easier use. Open The first button controls how files are added to Luminar.   Clicking the Open button reveals two choices. Add…

Installing & Activating Luminar

Installing & Activating Luminar

Your copy of Luminar can be installed and activated on your computer as both an application and a plug-in. Before installing your software we suggest the following. Make sure your computer operating system and drivers are up to date. Disable any firewall or…

Using Blending Modes with Layers

Working with Layers » Using Blending Modes with Layers

A blending mode compares the content of two layers and enacts changes based on the content of both. You can choose from 14 different blending modes using the pop-up menu at the top of the Layers controls.  Understanding blending modes requires a bit of science.  To…

Installing Luminar from the Mac App Store

Installing & Activating Luminar » Installing & Activating Luminar for macOS » Installing Luminar from the Mac App Store

If you choose to purchase Luminar from the Mac App Store, please follow these steps. Launch the Mac App Store. In the Search field type Luminar. Locate Luminar and click the Get button. The Mac App Store may ask you to verify your Apple ID and password. Luminar…

Working with the Trash folder

Navigating & Managing Your Library » Working with the Trash folder

At any point of editing, you can throw away images directly from within Luminar. This makes it easy to organize your hard drive and reduce clutter. However, as a protective measure, Luminar will take three steps before they are permanently deleted. Deleting a File in…

Working with Catalogs

Working with Catalogs

You can backup your photos by exporting them. Saving them as JPEG files creates smaller easier to manage files, however, there will be a quality loss due to compression. Saving them as TIFF images create archival-quality files. These files will be much larger than…

Using Luminar with Adobe Photoshop Elements

How Can You Use Luminar? » Using Luminar with other software » Using Luminar with Adobe Photoshop Elements

Luminar works with Adobe Photoshop Elements. To apply Luminar as a filter, follow these steps: Make sure Adobe Photoshop Elements is open. Open an image you’d like to enhance in the Photo Editor module. Choose Filter > Skylum Software > Luminar 4… 
A new…

Opening Images for Editing

Opening Images for Editing

There are several ways to open images into Luminar for editing. You can add folders, which leave your photos exactly where they are on your hard drives. If you want to import images from a memory card or external drive, then Import images that moves or copies…

Using Luminar with Adobe Lightroom Classic

How Can You Use Luminar? » Using Luminar with other software » Using Luminar with Adobe Lightroom Classic

Images in Adobe Lightroom Classic (or Lightroom 6) can be easily handed off for editing in Luminar. To exchange a file from Lightroom Classic CC to Luminar, follow these steps: Make sure Adobe Photoshop Lightroom Classic is open. Choose your image in Lightroom…

Library Sidebar

User Interface Overview » Library View » Library Sidebar

The Side Panel gives you access to important controls for browsing and navigating your photo library.  Shortcuts give you quick access to your images based on predetermined criteria.  Use Albums to organize images with a virtual collection, images can be added from…

Working with Layers

Working with Layers

If you’d like to combine multiple elements together in a project, be sure to check out layers. You can access controls for layers by clicking the Layers button in the Edit sidebar. Each layer can contain discrete elements of your project. Layers can contain…

Backing Up Your Photo Edits

Working with Catalogs » Backing Up Your Photo Edits

You can backup your photos by exporting them.  Saving them as JPEG files creates smaller easier to manage files, however, there will be a quality loss due to compression.  Saving them as TIFF images creates archival quality files. These files will be much larger…

Rating Images

Rating Images

Over time, your photo library will grow.  One of the key benefits of a Luminar library is finding just the images you want to work with, view, or share.  In this way, you should rate your images so you can find your favorites easily in the…

Saving & Exporting Files

Saving & Exporting Files

When you edit an image in Luminar, all of the tools you apply, the adjustments you make to those tools, everything you do to an image is saved in the Luminar catalog.  When you export a final image, Luminar applies those adjustments to your photo, so they are…

Sorting Images

Navigating & Managing Your Library » Sorting Images

The Sort drop-down menu lets you choose the best order to view images in the Library view.   Located in the upper right corner of the Library view, lets you easily switch between different sorting options depending on your needs.  Maybe you want to find your most…

Moving Images Between Folders

Organizing Images » Moving Images Between Folders

You can move images and subfolders from one folder in your Library to another folder in your Library.  If you decide to reorganize your photos within Luminar, you can select single or multiple images and drag them onto a different master folder or into a…

Batch Processing Photos

Saving & Exporting Files » Batch Processing Photos

If you have several images from one photo shoot, you can often save time by applying the same develop settings to multiple photos.  This is particularly helpful to those who shoot events, sports, and other types of photography where a lot of images are shot under…

How to User Skylum’s Luminar 4 with Capture One

How Can You Use Luminar? » Using Luminar as an external editor » How to User Skylum’s Luminar 4 with Capture One

Users of Capture One software can easily access Luminar 4 as part of their imaging workflow. This option works well for all photographers but is best suited for a raw workflow. By using the Edit With… command, images are sent from Capture One to Luminar. You…

Reconnecting Missing Folders and Images

Organizing Images » Reconnecting Missing Folders and Images

As you work with folders and hard drives, it’s possible that images may move from time to time. For example, if an external hard drive is unmounted, the folders linked to that hard drive will be grayed out.  When opened, thumbnails of the images contained in that…

An Overview of Layers

Working with Layers » An Overview of Layers

The use of layers helps you combine multiple elements into a new design. To make sure Layers are visible, do the following. Launch Luminar and open an image. If Layers aren’t visible, click Edit in the Top Toolbar to open the Sidebar.  You can also press the…

Using Luminar with Apple Aperture

How Can You Use Luminar? » Using Luminar with other software » Using Luminar with Apple Aperture

Working with Luminar through Aperture is very similar to the way it behaves with Lightroom. To exchange a file from Aperture to Luminar, follow these steps: Make sure Apple Aperture is open. Choose your image(s) in Aperture from the Library that you want to work on…

Understanding Rating Controls

Rating Images » Understanding Rating Controls

There are three types of ratings you can apply to an image.  Luminar lets you quickly rate your photos with a 5-star system. You can also flag your images as favorites or rejects., Additionally, color labels can be applied. Flags Flags are the quickest way to…

Using Shortcuts to Find Your Photos

Organizing Images » Using Shortcuts to Find Your Photos

One of the easiest ways to find your content is with shortcuts. Located in the Library Side Panel, Shortcuts let you quickly access your library. Luminar makes it easy to see content arranged by dynamically populated Shortcuts that organize your images based on common…

Reconnecting Lost Edits

Navigating & Managing Your Library » Reconnecting Lost Edits

Luminar attempts to accurately track both the edits applied to an image and its location on your hard drive or network. However it is possible for an image to go missing.  This typically happens for one of a few reasons. Luminar was closed when you moved an image…

Filtering the View of Your Images

Navigating & Managing Your Library » Filtering the View of Your Images

The Showing drop-down menu located to the left of Shortcuts allows you to filter your images by favorite, ratings, color and even edited. With hundreds, thousands, even hundreds of thousands of pictures, finding the best ones can be tricky. For instance, selecting show…

Installing & Activating Luminar for Windows

Installing & Activating Luminar » Installing & Activating Luminar for Windows

If you purchase software from our website, you’ll need to download and install your software. Follow these steps. Click the download link in your activation email (sent after purchase). You can also download the software installer here. Locate the installer in…

Keeping Luminar Up To Date

Keeping Luminar Up To Date

Luminar4 has a handy automatic update feature to address updates, new features, enhancements and bug fixes. macOS To ensure you’ve got the latest release, open the software and choose the Luminar 4 > Check for Updates… menu. Windows To ensure you’ve got the…

Revealing Original Images

Navigating & Managing Your Library » Revealing Original Images

There are times when you want to locate an original photo or your hard drive.  Perhaps to save or archive the original on another Drive or to send to someone.  Often, you just want to find another image that you shot at the same time, and that image is not in your…

Info View

User Interface Overview » Info View

The Info view provides basic information about a photo. When the Info View is activated, this information is displayed from left to right, top to bottom: Filename. The name assigned to the file on your disk. Capture Date and Time. When the image was captured by…