Bilder in Adobe Lightroom Classic (oder Lightroom 6) können problemlos zur Bearbeitung an Luminar übergeben werden. Führe die folgenden Schritte aus, um eine Datei von Lightroom Classic CC an Luminar zu übergeben:

  1. Stelle sicher, dass Adobe Photoshop Lightroom Classic geöffnet ist.
  2. Wähle dein Bild, das du mit Luminar bearbeiten möchtest, in Lightroom Classic aus der Bibliothek oder den Entwicklungsmodulen aus.
  3. Wähle eine der folgenden Methoden für die Übertragung an Luminar 4

Foto-Menü

  1. Foto wählen > Bearbeiten in > Luminar 4 Mit dieser Option kannst du ganz einfach von Lightroom an Luminar senden. Ein neues Dialogfeld wird geöffnet.
  2. Wähle eine dieser drei Optionen
    • Eine Kopie mit Lightroom-Anpassungen bearbeiten – diese Option sendet eine Datei mit hoher Qualität, die auf den von dir in Lightroom vorgenommenen Bearbeitungen basiert. Du kannst am unteren Rand des Fensters Optionen für diese exportierte Datei auswählen.
    • Eine Kopie bearbeiten – diese Option sendet eine Datei mit hoher Qualität, die auf dem Originalbild basiert. Diese Option funktioniert nicht für RAW-Dateien.
    • Das Original bearbeiten – diese Option ändert die Originaldatei auf deiner Festplatte und ignoriert Lightroom-Anpassungen. Diese Option funktioniert nicht für RAW-Dateien.
  3. Wähle alle zusätzlichen Optionen zum Kopieren von Dateien aus und klicke dann auf die Schaltfläche Bearbeiten.

Datei-Menü

Du kannst auch eine dieser Optionen wählen.

  • Datei > Export mit Voreinstellung > Luminar 4 Kopie mit Lightroom-Anpassungen bearbeiten – mit dieser Option wird eine Datei mit hoher Qualität, die auf den in Lightroom vorgenommenen Bearbeitungen basiert, gesendet.
  • Datei > Export mit Voreinstellung > Luminar 4 Quell-Dateien öffnen – diese Option sendet die Originaldatei (ohne Lightroom-Einstellungen) an Luminar 4.
  • Datei > Plug-in Extras > An Luminar 4 übertragen – mit dieser Option wird die Originaldatei zur Bearbeitung an Luminar übertragen. Diese Option ist ideal, um die Rohdatei an Luminar 4 zu senden, damit du die meisten Daten zum Bearbeiten hast.

Bearbeitung im Luminar-Plug-in

Sobald die Datei gesendet ist, kannst du sie bearbeiten.

  1. Klicke bei Bedarf auf das Luminar-Symbol in deinem Dock oder der Taskleiste, um zu Luminar zu wechseln.
  2. Nimm die erforderlichen Änderungen oder Anpassungen in Luminar vor. Verwende Luminar Looks, um deinen Bearbeitungsvorgang zu beschleunigen.
  3. Wenn du fertig bist, klicke auf die Schaltfläche Anwenden, um das angepasste Bild zurück an Lightroom zu senden.

Reaktion

War das hilfreich?

Ja Nein
You indicated this topic was not helpful to you ...
Could you please leave a comment telling us why? Thank you!
Thanks for your feedback.

Hinterlasse einen Kommentar.

Bitte stellen Sie hier keine Supportanfragen.
Kontaktieren Sie unseren Support.

Kommentar senden