Nutzer der Capture-One-Software können Luminar 4 als Teil ihres Imaging-Workflows einfach aufrufen. Diese Option funktioniert gut für alle Fotografen, eignet sich aber am besten für einen RAW-Workflow.

Mit dem Befehl Edit With… werden Bilder von Capture One an Luminar gesendet. Du kannst dann das Foto bearbeiten und es neben der Originaldatei exportieren. Anschließend wird es als neue Datei-Variante wieder in Capture One importiert. Diese Art von Workflow wird als „Round Trip“-Bearbeitung beschrieben und von Capture One empfohlen.

  • Die Bilder werden zunächst von Capture One bearbeitet.
  • Die Dateien werden dann als 8-Bit- oder 16-Bit-PSD- oder TIFF-Dateien ausgetauscht, um beste Ergebnisse zu erzielen (das TIFF-Format ist für diesen Austausch am besten geeignet).
  • Es wird empfohlen, den ProPhoto-RGB-Farbraum zu verwenden, um die Farbdetails zu erhalten (Adobe RGB ist ebenfalls akzeptabel).

So verwendest du diesen Workflow:

Luminar aktivieren

Capture One mit Luminar zu verbinden, ist einfach.

  1. Stelle sicher, dass Luminar 4 auf deinem Computer installiert und aktiviert ist.
  2. Starte Capture One und öffne dein Einstellungsfenster, indem du Cmd+, (Mac) oder Strg+, (PC) drückst.
  3. Klicke auf die Registerkarte Plug-ins.
  4. Gib Luminar 4 in das Suchfeld für Allowed applications ein und markiere das Kästchen neben seinem Namen.

  5. Schließe das Einstellungsfenster.

Eine RAW-Datei an Luminar senden

Du kannst deine RAW-Dateien einfach von Capture One zu Luminar senden. Das ist nützlich, wenn du für erweiterte Bildbearbeitung auf alle Daten in der RAW-Datei zugreifen möchtest.

  1. Wähle das Bild, das du bearbeiten möchtest, im Browser aus.
  2. Wähle Image > Open with Luminar 4, wenn du die RAW-Datei (oder das unveränderte Bild direkt an Luminar 4) senden möchtest.
  3. Bearbeite das Bild mit den Tools von Luminar 4.
  4. Wähle File > Export, um den Speicherdialog für Luminar zu öffnen.
  5. Wähle “Eine neue Datei erstellen” und ändere den Namen der Datei.
  6. Navigiere zum Speicherort deiner Capture-One-Sitzung oder Bibliothek (dieser Ort wird für den nächsten Export gespeichert). Wenn du dir über diesen Speicherort nicht sicher bist, kannst du das Bild in Capture One auswählen und Image > Show in Finder (Mac) bzw. Image Show in Explorer (PC) wählen.
  7. Gib der Datei einen aussagekräftigen Namen und wähle ein geeignetes Dateiformat und einen geeigneten Farbraum aus. Die oben gezeigten Einstellungen werden für die meisten Nutzer empfohlen.
  8. Klicke auf Save.
  9. Du kannst Luminar 4 im Hintergrund laufen lassen und zu Capture One zurückkehren.
  10. Das Bild wird automatisch zu deiner Capture One-Sitzung oder deinem Katalog hinzugefügt.

Ein bearbeitetes Bild an Luminar senden

Während du in Capture One arbeitest, ist Luminar nicht nur einen Klick weit weg.

  1. Wähle das Bild, das du bearbeiten möchtest, im Browser aus.
  2. Nimm zunächst die gewünschten Einstellungen in Capture One vor. Du kannst jetzt eine bearbeitete Datei an Luminar senden. 

  3. Wähle Image > Edit with Luminar 4, wenn du eine bearbeitete Datei an Luminar 4 senden möchtest. Du hast mehrere Optionen.

  4. Wähle ein Bildformat af dem Basic tab des Edit Recipe Dialogfelds.
  5. Stelle die entsprechende Bittiefe mit dem Depth menu ein (16-Bit wird empfohlen).
  6. Wähle bei Bedarf weitere Optionen wie Komprimierung und Farbraum. Adobe RGB oder ProPhotoRGB wird empfohlen. Lasse die Optionen Auflösung und Skalierung unangetastet (es sei denn, du möchtest die Größe des Fotos ändern).
  7. Klicke auf die Adjustments tab und stelle die Disable Sharpening und Ignore Crop so ein, wie du es gerne hättest.
  8. Wenn du fertig bist, klicke auf die Schaltfläche Edit Variants.
Luminar wird gestartet und die Datei wird im konvertierten Format übergeben.
  9. Bearbeite das Bild mit den Tools von Luminar 4.
  10. Wähle File > Export, um den Speicherdialog für Luminar zu öffnen.
  11. Wähle “Eine neue Datei erstellen” und ändere den Namen der Datei.
  12. Navigiere zum Speicherort deiner Capture-One-Sitzung oder Bibliothek (dieser Ort wird für den nächsten Export gespeichert). Wenn du dir über diesen Speicherort nicht sicher bist, kannst du das Bild in Capture One auswählen und Image > Show in Finder (Mac) bzw. Show in Explorer (PC) wählen.
  13. Gib der Datei einen aussagekräftigen Namen und wähle ein geeignetes Dateiformat und einen geeigneten Farbraum aus. Die oben gezeigten Einstellungen werden für die meisten Nutzer empfohlen.
  14. Klicke auf Save.
  15. Du kannst Luminar 4 im Hintergrund laufen lassen und zu Capture One zurückkehren.
  16. Das Bild wird automatisch zu deiner Capture-One-Sitzung oder deinem Katalog hinzugefügt.
  17. Arbeite in Capture One weiter an dem Bild oder gehe zu deinem nächsten Foto.

Hinweis:
Dieser Workflow funktioniert am besten, wenn du mit einer Capture-One-Sitzung arbeitest. So kannst du die verwendeten Bilder leicht erkennen und die Ordnerstruktur im Finder/Explorer sehen. Wenn du einen Katalogansatz verwendest, kannst du trotzdem Bilder senden, musst diese aber eventuell neu importieren.

Reaktion

War das hilfreich?

Ja Nein
You indicated this topic was not helpful to you ...
Could you please leave a comment telling us why? Thank you!
Thanks for your feedback.

Hinterlasse einen Kommentar.

Bitte stellen Sie hier keine Supportanfragen.
Kontaktieren Sie unseren Support.

Kommentar senden